Jump to content

ceril

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Speed Test

    My Results

About ceril

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. here's mine...got it after following coolbuster's 10 steps... edited out link banned for spamming
  2. ceril

    PLEASE HELP ME

    thankx coknuck for d reply.. yes i followed some steps like the use of cablenut, i also configured my canopy, i used the WinXP_2K_CABLE_DSLMSS1460Cable & DSL 5000 768 CSS settings to my registry but still can't even reach the advertised speed.. here's my new result after tweaking.. :::.. Download Stats ..::: Download Connection is:: 11 Kbps about 0 Mbps (tested with 97 kB) Download Speed is:: 1 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/08/09 - 3:51am Bottom Line:: 0X faster than 56K 1MB Download in 1024 sec Tested from a 97 kB file and took 72.948 seconds to complete Download Diagnosis:: May need help : running at only 4.26 % of your hosts average (4.201) D-Validation Link:: https://testmy.net/stats/id-DMQBELG4N User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 [!]
  3. ceril

    PLEASE HELP ME

    im a new member here..and i really need ur help i have a connection of SMART BRO Plan 999 which is 384 kbps, it should be, but i've been testing from here for about 3 days and it always detects thesame coonection which is 11 kbps..whats wrong with it? PC Config: Intel Core2Duo 2.2Ghz 1Ghz RAM 80G Sata HD 256 MB Video Card Builtin Lan Card I also have the motorola CANOPY and i can access it through 169.254.1.1, haven't changed anything there yet.. PLEASE HELP ME!!
×
×
  • Create New...