Jump to content

zkil

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About zkil

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. i have this Presario 2100 it is almost 4 years old, one day i was using it for about an hour then it suddenly turns off. and when i try to turn it on nothing happens, no light, no beep, no response at all. i checked the adapter(i use the adapter to power it up because the battery lasts only for 5 minutes) if its working, the adapter's light is on so i think it is good. what could be a solution for this problem?
  2. Guys, i know that downloading from Rapidshare and Megaupload using a free account really takes a lot time , so i thought of using a premium account so that download speed would be maximized... <SNIP> Can someone please tell me which way is the best in getting a premium account... Tnx! I forgot to read the RULES and a Moderator edited my post!
  3. Guys i cant find the exact page where to post this topic... >I got a SmartBro 999 plan, using a canopy antena which is connected to a router where a laptop and three desktop computers are plugged. >my router TP-Link(the one with four port) >My location: outer part of Baguio City, Philippines ive read so many post regarding the "SmartBro" stuff things became vary confusing... here's my question: Accessing the canopy page in my situation(for the purpose of tweaking) looks impossible.. right? or wrong? In my situation, what are there possible tweaks that will work to speed-up my internet connection? Thanks Guys!
  4. zkil

    Hello everyone!

    a few information about my self and my pc: of course, a Full Blooded Filipino... "Pinoy ata to" 3rd year college student... Living on the outer part of Baguio City. 18 yrs. old Has a SmartBro internet connection... Has a Windows XP SP2, 1GB Ram, GeCube Radeon X1550 video card desktop PC... that all i can think of right now...
×
×
  • Create New...