Jump to content
Sign in to follow this  
John475

Failed transmission & grounding question

Recommended Posts

Hi everybody, just got a 7000 a week ago.  Most days my DW7000 isn't much faster than my 44K dial-up.  Disappointing to say the least. Tech support was no help.

My receive info shows no problems, but my transmissions failed counter shows failed transmissions equal 25 to 50 percent of my total transmissions.  For an unknown reason it was below 2% for a few hours Thursday and my 7000 was working fantastic, so I am looking for the reason I usually have the high failure rate. 

After doing some research I am wondering about my installation and it's potential for my problems.  I have a poll mount without any ground except the 12 inches the poll extends below the concrete.  There is no coax block or ground at the house.  The installer connected the ground wire that comes with the dual coax to the dish arm ground, but inside the house it is just cut off behind the 7000 unit. 

Are the failed transmissions a good suspect for my poor performance?  If so would grounding be the main suspect.  Any info is much appreciated.

DW7000 consumer plan

Share this post


Link to post
Share on other sites

Weather will play a big part...your location as well as NOC location. X-pol isolation value, signal strength as well. The installer is supposed to ground by code, the certification they hold obviously operates above the FCC and local regulations. Some would argue to the death about it, but many systems are not grounded. Download the manual look at the schematic....the design calls for one, would make them do it right, ground to service entrance or a separate grounding rod.

* also keep in mind problem may be with NOC equipment and nothing being done on your end will help.

by the way welcome to the forum....post some speed test as well.

Share this post


Link to post
Share on other sites

Thanks Fikester her are some speed tests, the download is down from earlier.

:::.. Upload Stats ..:::

Connection is:: 74 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 9 kB/s

Tested From:: https://testmy.net (server1)

Test Time:: Sat Jan 28 2006 15:43:38 GMT-0600 (Central Standard Time)

Bottom Line:: 1X faster than 56K 1MB upload in 113.78 sec

Diagnosis: 90% + Okay : running at 97.37 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-KGO7MPVU5

:::.. Download Stats ..:::

Connection is:: 466 Kbps about 0.5 Mbps (tested with 1496 kB)

Download Speed is:: 57 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Sat Jan 28 2006 15:47:21 GMT-0600 (Central Standard Time)

Bottom Line:: 8X faster than 56K 1MB download in 17.96 sec

Diagnosis: May need help : running at only 51.38 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-HVW4FOCGE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...