Jump to content
Sign in to follow this  
sst45jeff

need help, Comcast conection stalling during download test.

Recommended Posts

yeah, that was wayy off ur cap dude... lol check mine out.. i have 4/384 insightbb.com

:::.. Download Stats ..:::

Connection is:: 5652 Kbps about 5.7 Mbps (tested with 2992 kB)

Download Speed is:: 690 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 27 2005 22:32:33 GMT-0500 (US Eastern Standard Time)

Bottom Line:: 101X faster than 56K 1MB download in 1.48 sec

Diagnosis: Awesome! 20% + : 63.73 % faster than the average for host (insightBB.com)

Validation Link:: https://testmy.net/stats/id-EYW87P9SH

:::.. Upload Stats ..:::

Connection is:: 358 Kbps about 0.4 Mbps (tested with 579 kB)

Upload Speed is:: 44 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 27 23:10:49 EST 2005

Bottom Line:: 6X faster than 56K 1MB upload in 23.27 sec

Diagnosis: May need help : running at only 89.95 % of your hosts average (insightBB.com)

Validation Link:: https://testmy.net/stats/id-E56B9HWNL

Share this post


Link to post
Share on other sites

yeah, that was wayy off ur cap dude... lol check mine out.. i have 4/384 insightbb.com

:::.. Download Stats ..:::

Connection is:: 5652 Kbps about 5.7 Mbps (tested with 2992 kB)

Download Speed is:: 690 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 27 2005 22:32:33 GMT-0500 (US Eastern Standard Time)

Bottom Line:: 101X faster than 56K 1MB download in 1.48 sec

Diagnosis: Awesome! 20% + : 63.73 % faster than the average for host (insightBB.com)

Validation Link:: https://testmy.net/stats/id-EYW87P9SH

:::.. Upload Stats ..:::

Connection is:: 358 Kbps about 0.4 Mbps (tested with 579 kB)

Upload Speed is:: 44 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 27 23:10:49 EST 2005

Bottom Line:: 6X faster than 56K 1MB upload in 23.27 sec

Diagnosis: May need help : running at only 89.95 % of your hosts average (insightBB.com)

Validation Link:: https://testmy.net/stats/id-E56B9HWNL

Thats what I mean there seems like something is wrong.

Share this post


Link to post
Share on other sites

Also, you have to reconfig your modem to 'auto' duplex sensing - "Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex"

This is the cause of your 'request times out' in the 1st hop?

how do you configure your modem to auto, because i have gotten that duplex error, i have an ambit modem, and from what i see theres no where in that cable modem that i can adjust the link speed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...