Jump to content
Sign in to follow this  
xxzgmfx20axx

I can't connect to the internet with router...

Recommended Posts

Situation: I recently got the new Optiumun online modem "SBV5120 Surfboard Cable modem." I also have the Linksys "WRT55AG" router thats wireless and wired. Before I had the old Motorola white one. Before when i connected the "WRT55AG" into the white Motorola one it worked. For some reason it does not work any more can someone help me?

I tried the following:

1.  I plugged in an ethernet cable to my modem and plugged it into the "WRT55AG" and then plugged 2 ethernet cables from the WRT55AG to 2 of my computers. That did not work.

2.  I plugged in the modem directly to 1 of the computers and it works. Next I plugged it into my second computer and it does not work at all. Both computers have the same parts and programs and both has been updated up to date.

3.  My WRT55AG for some reason keeps restarting on its own like 2 times a day. and it takes about 5 minutes for me to get it back working.

I asked the cable guy when he came over to install it and he did not know what to do. He said that I needed a hub... But I thought that a hub was the WRT55AG router :(

also my WRT55AG router looks different from the ones i see on the internet now... I just brought the WRT55AG 2 months ago and i can't find that one anymore on the internet...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...