Jump to content
Sign in to follow this  
rjbutler

T1 Speed Testing

Recommended Posts

I recently ordered a T1 circuit from Speakeasy.  I ordered a full T1, which is rated at 1.5 Mbps in both directions.  I have noticed over the past week that speed tests from different sources all indicate that I am getting between 800 Kbps to 1.3 Mbps.  All measurements were made using a P4 powered PC connected directly to the Netopia router, with all other servers being disconnected.  For anyone else out there performing bandwidth tests on their T1, does this seem normal to you?  If not, where should I begin looking for answers to these inconsistencies?

Share this post


Link to post
Share on other sites

welcome to the forum and sorry to hear about your problem.  since your on speakeasy you should get close to full speed on www.speakeasy.net/speedtest and try the one that is close to you and then try NY and seattle and post the results here.  after that we can try tweaking it to see what we can get  :smile2:

i had covad SDSL and my speeds were mostly 1200 to 1400 both ways at anytime of day to just about any server and a T1 should be similar if not better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...