Jump to content
Sign in to follow this  
wilhoit

wireless routers: email but no HTTP

Recommended Posts

DW6000, Professional (static IP).  I am having a problem that I cannot understand.  When I first got my first wireless router (Netgear) everything worked for several months.  Three or four days ago HTTP stopped working through the wireless router.  I can send and receive email but when I try to browse, it just times out.  I swapped a non-wireless router (also Netgear) back in and everything worked.  I got a different wireless router (Belkin) and it behaves the same way as the Netgear wireless router.  I notice that my DW6000 was recently upgraded to software version 5.4.0.19--before the problem started, but it is at least conceivable that the problem started after the first reboot of SOMETHING after the DW6000 software upgrade.

Has anyone any ideas?

Thanks,

FW

.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...