Jump to content
Gregorama

PCI clock set to HT bus.

Recommended Posts

Hey all,

my 7900GT has been giving me a lot of problems lately.  Sometimes crashing, most of the time huge tearing and artifacting.  There's no heat problems, but I booted up nTune to see if downclocking the card would help, and this warning popped up at launch:

Warning:  Your PCI clock is currently set to track the HT bus.  If you adjust the clock for the HT bus, the PCI clock will change as well.  Please consult your motherboard manual to determine how to disable this behavior before proceeding.

What I'm asking is, could it be that my card is running at abnormal speeds due to the HT bus, which is why i'm getting the artifacting?  There's nothing about changing that setting in my BIOS.  I've got an ASUS sli board.

Share this post


Link to post
Share on other sites

I have a ASUS A8N-SLI Premium motherboard in my computer. In the BIOS goto the Advanced section/ Than to the JumperFree Configuration/Than to PCI Clock Synchronization Mode section. In that section change the option to 33.33MHz. I am not a big fan of ntune,I use RivaTuner or use Coolbit to overclock or underclock  your videocard.

Share this post


Link to post
Share on other sites

×
×
  • Create New...