Jump to content
Sign in to follow this  
dmag07

do you think??

Recommended Posts

do you think smartbro technicians can disable something in the canopy so that the connection of yours cant be use with a router, because what happened to me was my connection is good whenever its directly connected to only one pc in that case i can surf the net...the problem is when connect the smartbro connection to a router my 3 pc's shows limited or no connectivity...ive done the repair button a lot of times but its no use...do you think the problem lies on the router or technicians disabled something on the canopy .....

the reason im suspecting the technicians doing something is because when i called them they said that they can configure it 500 php per pc.. so thats 1500php for the 3 pcs...that  is the reason..

so guys do you think there is something to chang in canopy setting the have done or is it the router? (asus rx3031)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...