Jump to content
Sign in to follow this  
Guest aneljr009

HELP with LAN status...

Recommended Posts

Guest aneljr009

Every startup, my LAN status is LIMITED OR NO CONNECTIVITY. It takes 15 minutes to renew its connection. It says, I have a problem with renewing my IP address. I am a SMARTBRO user.

Share this post


Link to post
Share on other sites

Every startup, my LAN status is LIMITED OR NO CONNECTIVITY. It takes 15 minutes to renew its connection. It says, I have a problem with renewing my IP address. I am a SMARTBRO user.

it is on smartbro's and not on ou :tickedoff:r end. i am scheduled for a field visit this friday because of that crappy limited connectivity issue everytime i open my pc. i wonder what would the tech's gonna do this friday? change my AP again and again? and would argue again to me that every AP can handle over 200 users even though they know that it is already congested and would still transfer me there?  :angry:

Share this post


Link to post
Share on other sites
Guest sexpert

Very simple solution: Enter your smartbro IP address, subnet mask, default gateway and DNS servers to the Internet Protocol properties / settings to make all parameters static. Limited Connectivity  problem solved!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...