Jump to content
DTPwarrior

New Actiontec Router MI424WR Port Configuration

Recommended Posts

Want to share some information I recently obtained while trying to correct a slow download speed issue.  The  Verizon Tech replaced my old D-Link DI-624 router with subject router and I was still getting horrible download speeds in the range of less than 1 Mbps (paying for 15/2).

The tech was getting 15/2 on his laptop through the router. 

The key for me was change the port configuration setting to Full Duplex 100 on each connection.

After I did this...I got the full 15/2.

To change this setting. login to your actiontec (192.168.1.1).  Click on Advanced at top right.

Click yes to proceed.  Click on Port Configuration. On the ports that are connected, click on the drop down arrow and select 100 Full Duplex.  I had two ports connected so I did this on both.  Worked like a charm.

The previous auto settings did not open the router to its fastest potential.  If you ever need to reboot the router, this setting will be set back to auto and you will need to change the port configuration again.

The verizon tech was clueless and did not even know how to access the router.

Please let me know if this helps anyone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...