Jump to content
Sign in to follow this  
Reznag

strange question .

Recommended Posts

i got NBN connected and my main gaming pc returns a shocking test score on here of around 9mbps. But, on speedtest.net it ping at 35, mid 90's for download and mid30's for upload.

this happens with both ethernet and wireless connections.

however, i have done the same test on my ipad, iphone and a all-in one pc with results from both site being similar to each other. I have also, connected my ethernet cable from my gaming pc into the all-in one pc.The result was the all-in one got a score of 78mbps, where my gaming pc get 9mbps on the same ethernet cable.

 

things i have done to try and fix it.

uninstall and reinstall drivers for network.

cmd prompts reset all networks.

moved gaming pc right next to modem and tried short ethernet cable. ( no change.)

 

some real world testing i have done which, show the speed is there.

i can run 4 youtube windows with Chrome and ran 4k test videos with no buffering.

download a game from steam 8gb in size. this, only took 15 mins. 

playing gta V online i don't seem to get anymore lag.

 

 

So, my question is why does this site only show my download as 9 - 10mbps?

 

Thanks Reznag.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...