Jump to content
Sign in to follow this  
psychosurfer

aol 2mb connection but speed is only 1mb

Recommended Posts

Hey all im new here but i was hoping that someone could help me out ive recently upgraded my aol account to 2mb but although when i connect it says 2.2 mb my speed is still equivelent to 1mb connection. I am using a connexant usb modex with aol but have it configured so i do not need to install all the aol junk software. Please anyone give me an idea of how i can fix this. I have tried talking to aol but unless you are using their software and modem they are of little help. I have tried using bt voyager but speeds were the same.

Share this post


Link to post
Share on other sites

Have the same problem but with ethernet connection and D-LINK 604T. Shows as connected to AOL broadband as 2mb/s but is only actually 1mb/s downstream, although 256 mb/s is going upstream?

Unlikely to be USB as even version 1 works at 11mb/s, v2- 480mb/s

Will get hold of AOL.....will let you know any results...don't hold your breath :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...