Jump to content
Sign in to follow this  
Xobile

Lost - Unkown Speeds

Recommended Posts

I had comcast hsi 6/768kbps and switched to earthlink. Comcast was crappy for me and very unstable and to many problems so thats why i switched. I talked to earthlink and they tell me my caps are 1.5 and i forget upload but my results say different.

Without Tweaks.

:::.. Download Stats ..:::

Connection is:: 2391 Kbps about 2.4 Mbps (tested with 2992 kB)

Download Speed is:: 292 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Thu Jul 21 2005 19:43:37 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 43X faster than 56K 1MB download in 3.51 sec

Diagnosis: May need help : running at only 72.76 % of your hosts average (earthlink.net)

Validation Link:: https://testmy.net/stats/id-R2L13VCBF

With Tweaks

:::.. Download Stats ..:::

Connection is:: 4273 Kbps about 4.3 Mbps (tested with 2992 kB)

Download Speed is:: 522 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Jul 21 2005 20:50:13 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 76X faster than 56K 1MB download in 1.96 sec

Diagnosis: Awesome! 20% + : 30 % faster than the average for host (earthlink.net)

Validation Link:: https://testmy.net/stats/id-GNY5AW7TB

Only problem is without the tweaks my ping is stable about like 5-10 ms apart, but with the tweaks the ping is about 50-100 apart which is very unstable, i was wondering if anyone knows how to help me have a fast rate but have a much mroe stable ping.

Since im getting it through comcast im getting 4000/386 and im paying about $45 and i don't want to pay that much for 2391 so please someone help me.

Share this post


Link to post
Share on other sites

Yea i have Earthlink cable and my adapter is up to date, i spened half an hour searching the site and its actually 4mb download speed  but it makes no sense im getting 4.3mbs. I don't have a router and believe me there isn't a single spyware on my computer, i have run cccleaner, adaware pro norton in safe mod and it is clean. But then again maybe not i have no idea, but i want to get mroe speeds just have it stable too.

p.s. is there anything to do to make sure its not on my side, like the reason i'm having problems to due with my pc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...