Jump to content

spankurmonkey

Members
  • Content count

    1
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

spankurmonkey last won the day on July 23 2014

spankurmonkey had the most liked content!

About spankurmonkey

  • Rank
    Earning Trust

Recent Profile Visitors

1,220 profile views
  1. So I have been having terrible internet service with Wowway.com Every time I call them they have me mess with my cable modem, router, etc, etc. Surprisingly when I talk to them it speeds up but then after I am done it reverts and slows way down. I found this site the other day and have been running auto tests and given I am paying for 30 down and my average is 11.8 I think I am getting the short end of the stick. http://testmy.net/quickstats/spankurmonkey I have ran Avast and Malwarebytes and didn't find any issues. I have ran CC Cleaner. My machine is a Dell with these specs: Windows 7 Home Premium 5.9 Windows Experience Index Intel Core 2 Quad CPU Q8200 @ 2.33GHZ 6GB Ram 64-Bit OS. I have it connected to a Linksys router. My Cable modem is a Motorola Surfboard SB6121 At this point I am not sure what I should do. I plan on calling them today but most times they say they want to send out a tech. I am not fluent in all of this but I know for a fact that all of the connecters lines have not been messed with so I am not sure what a tech is going to do to resolve the issue. Any advice or technical guidance would be appreciated.
×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy