Jump to content

jackdashack

Members
  • Posts

    96
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

Posts posted by jackdashack

  1. 3 hours ago, CA3LE said:

    KInda what I understood by a little reading but this does put it in more perspective. One place said you can tweak and tweak Qos (did I remember that right) a lot if you know what you are doing. But newer more expensive modems are beginning to address this. This one I found. I do not promote it or endorse it. I know nothing of it except it's supposed to be dealing with buffer bloat.  Thanks very much for sure!  Jack ":-Dx

    http://evenroute.com/products

  2. Seems no one must know too much about this. Apparently from Googling the providers don't know or don't care a lot about it either. But some newer modems or providers are beginning to take note of it. Has to do something with lost packets.  That's all I know. Doesn't seem to be much we can do about it. 

  3. testmy has always been my high standard for testing. However I do try others to compare. This one says there is excessive bloat and gives and F for a grade. 

     

    The bloat rises to 1400+ during download. This pulls the grade down dramatically. What is bloat and how does it affect? Thanks so much.

    The speed doesn't bother me. I'm only paying for 3mbps. And sometimes it rises to that and 3.1 on a sunny day! ;)  Thanks much!  jack  ":-Dx

    Capture.PNG

  4. We got the above settled as it is impossible to peruse usernames before registering it was purely happenstance, there's no way I could have known there was a "jackinthehouse". That was settled between us all and all is well. As CA3LE said, it's kinda kool that there are so many members that names are starting to resemble each. In a private message to CA3LE I sincerely offered to change my username so no one was offended but he said, Nyet ... so we both keep the names and it's up to you folks who read to keep us separate! haha! :P

  5. Answer me sir with a bonafide answer and I will apologize. When registering, before ever seeing who was in the group, how could I have seen there was a jackintheshack. It's literally impossible and I do not know if names can be changed. But CA3LE could verify that I was jackdashack before I ever knew what was anyone's username.And don't flatter yourself after that display of accusation without merit.

     

  6. Well according to my friend Art Vandelay, an architect and his recent flame Nurse Paloma ... (LOL)

     

    The Westell is connected as shown in the diagram above by direct shielded Ethernet wire. I guess that's what you are asking? The only things I use now wireless are the tablet from time to time and the Roku in either room. I always put the Roku's in inactive when done. Both TV's have a Chromecast connected. I'm not sure but they do show up in the Verizon Console I mentioned above as "connected."  Of course I've removed the IP's from the images below.

     

    MYPAVILION is the Windows 10 pc at the primary Veriozon modem/router

    NP ~ are the Roku's

    566cb313dcf45_vzconsole.thumb.gif.82c911

     

    android-494~ is the Xoom Tablet

    Wii and the android's disconnected are the neighbors that I have blocked access. Next question from you is why? We have not been able to find a way back into the Westell to security lock it. Even when we know the IP and log on with this XP which it is connected to is won't log in or we don't know the credentials. So I found I could use Access Control to stop them from logging on, which I believe was their devices searching not them logging on purposely. The LWP devices are brothers. Since he just left yesterday they have not gone away.

     

    And my friend my neck and shoulders about had it and I don't think it's much longer for me tonight. But I will stay current if you are onto something. Many many thanks to you and CA3LE.  Jack ":-Dx :lol:

    566cb6f62b1dd_vzconsole_2.gif.5eac2ec015

     

     

  7. Pedantic? lol, you must have watched Seinfeld. One of George's dates used that word and he had no clue, but he repeated it just to feign knowledge. Me too ... I guess it means redundant or repetitive. :wacko:

     

    As stated above, "" Oh, the reason for the slave and the Ethernet not directly to the HP Compaq is the wireless is being used by a Roku about 10 feet away. ""

    The Westell was just a left over from earlier days. Rather than throw it we used it to get the signal via the slave nearer the Roku in the FL Room. I call it the porch, ;)  , it started out as a porch before remodeled years ago. Now I should say this, the use of the slave is nothing new. It's served this purpose for a year or more. OK, the slave deifned ...

    There's no doubt this is the one. Here is a link. I am lazy at the moment and the router is pinned up ceiling high, at 65 I do not feel like climbing up to look. However most the week with brother putting in dedicated lines in the basement I felt like I'd performed this 40 times a day. I'm resting. But this is a pretty certain thing.

    http://www.dslreports.com/faq/13772

    Westell 327.jpg

  8. 2 hours ago, mudmanc4 said:

    Is it possible to get the topology of your network, in other words:

     

    I hope this is what you mean. Crude but gets the job done ... again I hope!!! Oh, the reason for the slave and the Ethernet not directly to the HP Compaq is the wireless is being used by a Roku about 10 feet away. No, they are all off during all tests. In fact I try to have everything using bandwidth off during tests. topography.thumb.png.23eb98642401d442c70

  9. I'll be gone about an hour. But I'm not quite sure what you mean yet. As I mentioned to CA3LE I have an slightly above the average pc user understanding. You mean turn one pc off,  I'd probably eliminate the XP on the slave router?  That would mean disconnect or pull he Ethernet line from the D-Link Verizon Router which is/was to the XP? As far as nodes or switches I'm clueless. And then when one is completely out of the picture what then? Run the tracert test or .....  Back in an hour. Thanks so much for your time ............

     

  10. 1 minute ago, mudmanc4 said:

    The nodes that timed out are not always abnormal, it's simply the 'security' setup to not respond.

     

    What is more concerning appears to be the XP box, where the 10 box has not this issue.

    Yet you are getting the same test results from both machines, correct me?

     

    Actually, I mentioned I duplicated the images and confused you. The XP is the one reporting the ms in the 16ms area after the Timed Out's. The 10 box is the one with over 100ms after the Timed outs. I did remove the slave from the 10 box once and ran the same test without the slave being attached. Same results so my laymen mind said the slave has little to do with it. So knowing the 10 is reporting much higher ms after the timed outs what is it that concerns you. I really have no clue, it's a "no clue" question from me. lol

  11. 1 hour ago, mudmanc4 said:

    May I suggest running a traceroute to east.testmy.net, and post the results here please.

     

    tracert east.testmy.net

     

    The one with the lower ms after the Timed out is the XP on the Slave and the one with the way high ms after the timed out is the Windows 10.  Are those "timed outs" the issues. Does that signify the problem. If so I can get the neighbors to run this tracert too and see if it's a commonality in this little cul de sac.

    tracert XP.gif

    win10 tracert.gif

     

     

  12. I only use the others as a reference. Most times actually Testmy and they are not that far apart. But the one I always watch and trust is Testmy and it's results. Now I don't know what to do. I guess I'm done. Verizon is all we have. No FIOS will ever be here and I will never go Comcast again. 3 other neighbors in my immediate vicinity have the same service. Would love for him to see if they've got these fluctuations. What simple test could I ask them to do to check for just fluctuation? Is satellite internet a bad proposition. It's more expensive and I have to consider that. But these fluctuations ... I can't say I really notice them. My service seems to be steady. ???

  13. 24 minutes ago, CA3LE said:

    Just like with your Response Time, your ping is going back and forth.  That's never a good sign.  Room for improvement for sure.

     

    Thanks for showing me that the test is working. :-D 

     

     

    Room for improvement? Gee .. how. I just spent a whole week installing shielded DSL line, dedicated no other phones on it. I wonder what else I could do to "improve" the stats. I never doubted your tests or your manners of doing things. I was just wondering about the differences being shown. I'm still not sure I understand all the input. If brother was here he'd be able to break it down. Alas, he just left a few hours ago. We thought we'd really done something all the work we did this week. We cut new ends on the telephone lines on the block inside. Brightened the posts, shielded dedicated DSL line. Ethernet line from the primary to the slave. Gosh .. there's more? :o Not to bother, you've take enough time here with me. Thanks much!  jack  ":-Dx

     

  14. Do you think something might be going bad on Verizon end. I remember this sort of thing happened once when a module or node or something was beginning to go bad downtown. At this point it's not happening enough to really notice it. Yes, this last comment of mine, test, was on the Windows 10. Sorry, I am doing business on the win10 and just ran a test. AND, I never ignore the results from testmy.net. But I don't know what it might be saying like you would .... ??

×
×
  • Create New...