Jump to content

K33viper

Members
  • Content Count

    33
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by K33viper

  1. Ok it just now seems to be spiratic, still get that first timeout though. Comcast has had 3 tech's out and they wont do anything. Well I mean anything remotely hard or involving work. I dont know how to go about addressing this issue, can anyone help?
  2. Dang, I totally am jelous
  3. Go full time job and get everyone in your area code fios. The more people who have it the faster the internet evolves
  4. I finished both semesters but I was just to lazy to go take the CCNA. It would have been $ out of my pocket and all for a CCNA which I can do anyways. I dont want a Peice of Paper that costs $100
  5. Yeah well I made them after taking clases in Cisco Networking and they worked for over a year...
  6. I want Fios so bad. When they rolling it out in SW michigan?
  7. I made these cables I stand by my proformance If a TRUCK were to have run over them. Then ok yes they are messed up but they just...dont move
  8. Mishawaka is very close to me. I used to get my constant 6meg, only in the past month or so has it been really messing up though...
  9. Well...How would I go about finding that out?
  10. :::.. Download Stats ..::: Connection is:: 6167 Kbps about 6.2 Mbps (tested with 20972 kB) Download Speed is:: 753 kB/s Tested From:: http://mirror.technology-zone.net Test Time:: Bottom Line:: 110X faster than 56K 1MB download in 1.36 sec Diagnosis: Awesome! 20% + : 39.15 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-F48OZQCVK'>https://testmy.net/stats/id-F48OZQCVK From New Jersey server Now look at the regular server :::.. Download Stats ..::: Connection is:: 1121 Kbps about 1.1 Mbps (tested with 2992 kB) Download Speed is:: 137 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Oct 31 14:34:39 EST 2005 Bottom Line:: 20X faster than 56K 1MB download in 7.47 sec Diagnosis: May need help : running at only 25.29 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-R9G7B08ZQ What is the problem with this? All the servers except certain "Obscure citys" have bad speeds. All my fileplanet servers that I used to get 800kb/s constantly I now get the 137kb/s kinda speed. Any clue as to why? I live in MI btw and my comcast goes through chicago. Yet I get slower speeds in chicago than New Jersey?
  11. Fios for others makes me sad...I want it
  12. Dang they really need to roll that out to my house....
  13. ISDN gave me a ping of 100 to good servers. I enjoyed it while I dident have cable
  14. :::.. Download Stats ..::: Connection is:: 801 Kbps about 0.8 Mbps (tested with 2992 kB) Download Speed is:: 98 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Oct 26 15:28:40 EDT 2005 Bottom Line:: 14X faster than 56K 1MB download in 10.45 sec Diagnosis: May need help : running at only 18.12 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-SQH29YVGR NOW THATS what I'm talkin about
  15. haha I really really love how crazy it is :::.. Download Stats ..::: Connection is:: 6776 Kbps about 6.8 Mbps (tested with 5983 kB) Download Speed is:: 827 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Oct 26 15:26:28 EDT 2005 Bottom Line:: 121X faster than 56K 1MB download in 1.24 sec Diagnosis: Awesome! 20% + : 53.27 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-D3XPZCYE4 Ill do another in a few minutes and post it. Youll just flip at the difference
  16. Tryed that. Dident do anything I am pretty sure comcast in SW michigan is just dickin around...
  17. Yeah the WCG 200...its a router/modem combo I have used the same model for about 2 years now. I did a RMA return awhile back b/c it was rebooting randomly on me
  18. www.reddman.net/reddman/comcastic.JPG There you go for some reason it wont let me img link it in
  19. Nope, just one friday night. I was getting 800kb/s consistantly for like 2-3 months after speed upgrade. It was like 500kb/s consistantly before the upgrade. Then one friday night it just pooped out, been the same ever since...
  20. Yep, signal levels and everything are GREAT. I have had a few tech's come out and after looking through it all tell me everything on my end is perfect. So yeah, I am pissed, its been nasty for about a month
  21. On the public sites I make sure if I download a file of decent size I always make sure my share ratio is like 1:1 usually it goes over though Azureus is showing DL- 154.45gig UL- 161.63
×
×
  • Create New...