Jump to content

yibbleyab

Members
  • Content Count

    50
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by yibbleyab

  1. My parents are on Rogers Extreme thats supposed to be a 25M download. :::.. yibbleyab's Download Test Results ..::: Download Connection is:: 11804 Kbps about 11.8 Mbps (tested with 25 MB) Download Speed is:: 1476 kB/s or 1.5 MB/s Tested From:: https://testmy.net/ (Dallas, TX USA) Validation Link:: https://testmy.net/db/Z1D3FQCVA Test Time:: 2011-02-21 11:59:06 GMT -7 1MB Download in 0.69 Seconds - 1GB Download in ~12 Minutes - 206X faster than 56K Tested from a 25 MB file and took 17.766 seconds to complete Running at 163% of hosts average (Rogers.com) User Agent:: Mozil
  2. ok. so anytime i try to download content, buffer video, or even load a large internet page, it seems like my whole computer lags/stutters. i'm not too sure how else to say it, but everything just stops for 0.1 - 0.25 of a second, goes for 1-2 seconds, stops, goes, etc. its like hitting play then pause over and over. even the mouse goes unresponsive... i've tried uninstalling both iexplorer and firefox and reinstalling but that didnt work, which lead me to think maybe it was a modem problem. tried a different modem.. nothing. downloaded new network card drivers.. still nothing. tried m
  3. ok so im looking to build (or have someone build ) a new computer that should do me for what my needs are. after checking on a few sites i've decided on these components: -- 2.6GHz Athlon 64 LE-1640 2.60GHz Processor AMD Athlon 64 Single-core Socket AM2, 1MB, CPU - Processor -- 500GB Western Digital Caviar SE16 Hard Drive, Serial ATA, 7200 rpm --Visiontek Radeon X1300 Graphics Card, 512MB DDR2 SDRAM, AGP 8x Video Card -- 19" AOC 919SW-1 Widescreen LCD Monitor, 1440 x 900, 5ms, 800:1 but when i looked for a new motherboard, i saw that there are a few different types of Sockets
  4. :::.. Download Stats ..::: over the last few days i've noticed that my speeds are Very slow. normally i get about 6 - 6.4M. after calling tech support and getting about as far as i thought i would with it ("everythings fine on our end"), reseting my modem a couple times, and and way more reboots then i would like, this is what i get. Download Connection is:: 1132 Kbps about 1.1 Mbps (tested with 3064 kB) Download Speed is:: 138 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2009/01/08 - 4:51pm Bottom Line:: 20X faster than 56K 1MB Download in 7.42 sec Tested fro
  5. ok so about a month ago I got a pop up that went to a porn site. I thought this was very strange since I dont usually get pop ups. Did a system scan with Adaware and it didnt find anything so I dismissed it. about a week later I started to get more and more pop ups trying to get me to download a registry cleaner and a program called MicroAV. I did another scan and it found a Win32.Trojandownloader.delf.AW but the computer would auto restart before scans could be completed ( i got this box that said windows would shut down in 60 seconds) Could not find anything on the that file s
  6. sorry for the delay in posts..busy week.. I run WinXP Pro SP2 the lag was actually from gettin port scan/active responses out the a**. the point about disabling auto updates has kinda caught my attention though. I havent been able to update in a LOOONG time (Error number: 0x8DDD0004) and so i turned off my autoupdate. but is it normal for LUCOMS~1 to still run anyways? i was under the impression that this is the windows update program so if updates are off...should it still run every once in awhile? as far as error 0x8DDD0004... i've looked all through the MS crud i could
  7. dang. i have 1 on service, 2 on network, and 3 on system. i wonder why i have that extra on network..
  8. how many svchost.exe's do you guys have runnin on your computers? I have 6 running now. is this normal? Also i'm getting alot of little lag shots, in a system wide sense..maybe the 2 are related?
  9. just wondering if anyone knows why i'm gettin massive amounts of port scans even when i'm no longer downloading torrents. and b4 you get the wrong idea.. i like to test my stuff instead of just straight out buying it, just in case i dont like it. and trials rarely let you know the full potential of a program. but, even though i havent DL'ed in weeks, i'm still gettin scanned from an IP. "dlewis" suggested i change my IP, but the customer service from Rogers Cable is... questionable (politest way to put it) and if i try to change it from my network connections, i'm no longer able to go
  10. not too be a smart-bum.. but you do have the latest drivers right? and have you thought about updating to XP SP2? also, i personally use a TCP Optimizer from speedguide.net https://www.speedguide.net/downloads.php maybe one of your default settings was changed (?) Its a pretty small program thats simple to use. Took my 3 meg connection to a consistent 4.2M all too often when something happens, we assume its a large problem. always good to check the smaller things first
  11. lol hit f8 on startup, safemode with networking (i'll add that for others reading this message [safe with netwoking still allows access to the net]) but no i didnt run in safe mode. just in standard mode. will try again later. and thx for the link. I love scanners that pick up stuff the ones i use now dont
  12. sorry for the long time between replies. been busy I ran the scan twice, it picked up a couple things. after rebooting, rescanning it seems to be ok now.
  13. ok. so far I've found a pre-fetch for openma~1.exe and extra~1.exe both deleted easily. also had to get rid of New Math from the application data. to do this i renamed it New Math1 ( it wouldnt let me straight delete it ). no more iexplorer's are opening and staying open, adaware is clear, norton is clear, and PC-Cillin at Trendmicro.com is looking good. i guess someone downloaded a passworded .rar that told yoo to go to this website ( grr :evil2: ) ... also my firewall (sygate) is tellin me i'm getting port scanned out the bum by 81.197.67.2 Some place in Amst
  14. I was online, and got a popup just as i clicked. it took me to some non-english site and i closed it as soon as i could. now, every time i go online, iexplorer is still running in my task manager. most times twice. when i try to close them through the process viewer, OPENMA~1.exe runs for a second and then the 2 iexplorer's are opened again. Anyone know how to get rid of this annoyance? there are other ppl that use this machine at times and they arent exactly "net litterate". Kinda scared they might click on the wrong thing if/when another popup comes up.
  15. Ryan, Yes you're right he does use SiS and thank you VERY much for posting that link. I forwarded it to him as well. Good thing I told him to hold off on getting rid of it! Once again (and again..and again..) this site proves to be better then any other I've found !!TESTMY IS THE SH.. ... er... stuff..... "the good things in life are usually not easy" " Peace and love are harder to spread then hate and violence "
  16. was helping a buddy find crud in his comp (YAY POP UPS!!) found the MyWebSearch and got rid of it. went into the MsConfig to make sure it wasnt goin to autostart and re-install as it did to me before. When i was looking through the startup list I noticed the "c:windowssystem32keyhook.exe" anyone know if this is something common on laptops or if it even needs to be there? after searching google i found some people say it should be, while others say it shouldnt. That only leaves one option left.. ask the experts here
  17. well now I'm laughing at myself. leave it to me to neglect the easiest solutions!! thx for the help man. yet another reason why i tell people to come here for any questions they may have. THIS PLACE ROX!!!! oh and TO ANY MOD'S that might check this thread...you can consider this closed unless you think others might benefit from it.
  18. ya i know my comp is clean, lol lord knows I use enough scanners. and sorry for the avatar, that pic was beside to the one i wanted and i did change it to the proper one (thx for saying, i wouldnt have noticed right away) but theres a more then a couple files, like ac3's and the like, that just DONT show on any of the song lists. the only reason i got media 10 was in the hopes of having something better for my GF.
  19. is there ANY way to uninstall this ( insert curses here ) media player 10 off my comp and go back to media 9? I have noticed that media 10 is NOT picking up alot of the songs/audio files that are on my computer and thats the only way my girlfriend knows how to burn her CD's, so I really dont care if I have to set my player to be compatable with only Win98/ME. (after all thats why i like WinXP in the first place) Although I DO find it strange that they no longer offer media 9 downloads for WinXP. Hmmm... conspiracy theory brewing...lol
  20. vid card is a nVidia gforce 4 and yea I have the lastest drivers. Kinda thought it wolda been included in that but apperently not. Basically just lookin for a place to re-download the openGL v1.2
  21. Does anyone know where I can find a download of openGL? Theres a couple of games i like to play that require it and although i thoght i had it already, I'm getting an error everytime i try to play some games.
  22. LOL yeah seeing that many, and the many others before i started logging, is something that always piques my interest. I know that a couple sites will scan me but nothin serious. Just game sites and the like. If it looks like its just a spoofing then i'm not too concerned about it. Thanks alot for the help. Once again this place proves its the best site going
  23. well I'm not on any specific websites. the scans happen wether I'm on the computer or if I'm sleeping. I've attached my scan logs from yesterday and today. hopefully it will help explain what I cant
  24. yep thats what arin said. and thats the same stuff that my backtrace gives me.
  25. yeah thats the same thing i got from my backtrace on Sygate. Just gives me an e-mail that does nothing and a 1-800 number that "cant be reached from my calling area" the IP addy is [snip] if anyone could tell me more about this address I'd really appreciate it
×
×
  • Create New...