Jump to content

brysg2

Members
  • Content Count

    15
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by brysg2

  1. Thank you Van.. I will try it when I get home, and post results. I'm advertised at about 8mb/512.
  2. TCP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 492.65Kb/s running 10s inbound test (server to client) . . . . . . 3.11Mb/s Your PC is connected to a Cable/DSL modem
  3. BROCK. Linksys BERFSR41.. Sorry about that Van. TCP options string = 020405b401010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default TCP Receive Window (RWIN) = 65535 RWIN Scaling (RFC1323) = 0 bits Unscaled TCP Receive Window = 65535 Note: TCP 1323 Options need to be enabled for RWIN over 2^16 (65535). Windows 9x might also need the MS Vtcp386 fix. For optimum performance, consider changing RWIN to a multiple of MSS. Other RWIN values that might work well with your current MTU/MSS: 5
  4. I meant I've followed your step guide line already =]. Still slow =[. Any reccomendations on which cable nut version tweak I should try?
  5. Hey Van.. I've already tried all those steps. Anything else? BTW thank you everyone for helping thus far
  6. It's not a wireless. I use ethernet cables. And, I doubt I have spyware. Ad-aware detects clean. What's hacking an encryption key? Excuse me cluelessness. :::.. Download Stats ..::: Connection is:: 3241 Kbps about 3.24 Mbps (tested with 2992 kB) Download Speed is:: 396 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/06/05 - 3:37pm Bottom Line:: 57X faster than 56K 1MB Download in 2.59 sec Tested from a 2992 kB file and took 7.562 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 Diagno
  7. Hey. My registry should be back to stock, because I reinstalled Windows XP and I'm using a Linksys BEFSR41. Not too sure what ethernet card, because I'm at work. It's old though. Any suggestions on which version tweak I should try? Or what the hell is wrong? Haha. Thanks
  8. Good evening fellas. I just got RR premium a week before, and at first the download speeds were okay. However after I downloaded and followed some of Van's tweaks and instructions it's been running very slowly. I thought maybe I screwed up, so I reinstalled Windows XP without formating. Question is, could it be that my computer is that screwed up now, and I would have to format the whole thing, or could it be something else? My download speeds been going anywhere from 1mb to 4mb. Any advice would be greatly appreciated. Is it my computer? Do I need to change my settings? Or is just RR
  9. Tried everything you guys said. AH!! :::.. Download Stats ..::: Connection is:: 3241 Kbps about 3.24 Mbps (tested with 2992 kB) Download Speed is:: 396 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/06/05 - 3:37pm Bottom Line:: 57X faster than 56K 1MB Download in 2.59 sec Tested from a 2992 kB file and took 7.562 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 Diagnosis: May need help : running at only 67.79 % of your hosts average (rr.com) Validation Link:: https://testmy.net/stats/id-J
  10. Hahah nice, I'm at Rego Park, and yeah the rains been crazy. Hmm so it's not my computer. I might just format it this time, and reinstall Windows XP to give it a try this time. I can't stand this speed!! I believe it was actually faster when before I had upgraded to premium. First day I upgraded I was downloading QUICK. However now it's BLEH. Any RR's premium users have any tips or recommendations on what tweaks I should use on my computer? And should I just format this sucker? All helps greatly appreciated. I'm at work right now, but when I get home I'm going to run a speed test a
  11. Thanks Tommie, but however I cleaned before doing everything. In cleaning I mean virus/spyware scans etc. And I don't think I need to go back to my orginal settings, because I reinstalled Win XP no? Doesn't that reset the registry and everything else back to stock? Perhaps a new tweak might work, I dont know?
  12. Good evening fellas. I just got RR premium a week before, and at first the download speeds were okay. However after I downloaded and followed some of Van's tweaks and instructions it's been running very slowly. I thought maybe I screwed up, so I reinstalled Windows XP without formating. Question is, could it be that my computer is that screwed up now, and I would have to format the whole thing, or could it be something else? My download speeds been going anywhere from 1mb to 4mb. Any advice would be greatly appreciated. Is it my computer? Do I need to change my settings? Or is just RR
×
×
  • Create New...