Jump to content

bdantz

Members
  • Content Count

    20
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About bdantz

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  • Interests
    A face only momma could love!
  1. Hi guys, Here is one more from Saratoga NY during a thunderstorm (4000 box) :::.. Download Stats ..::: Connection is:: 1828 Kbps about 1.8 Mbps (tested with 2992 kB) Download Speed is:: 223 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/13 - 6:59pm Bottom Line:: 33X faster than 56K 1MB Download in 4.59 sec Tested from a 2992 kB file and took 13.407 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705) Diagnosis: Awesome! 20% + : 94.88 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-G6YPNB97F This is my normal speed. Not the fastest nor the slowest. The Bird Fan and Tommie can chat about this. 6000 boxes don't match a 4000 even during a storm. Hate to stir the pot, but what the heck! Just kidding Have a nice evening...
  2. Hi Bird Fan, My uploading is slow (35 - 50 kbps) like my download is fast. That's a major pain in the butt. What I've seen is that to get >128 kbps up with a 7000, i'm gonna be capped at around 1 mbps (rather than 1.6 - 2.3 mbps) down unless I go to a pro account. Even then, the seems to be no promises for consistent performance. Thanks
  3. Hey birdfan, FYI, I was in here to find out more about the DW6000 units. (it's only a matter of time before I am forced to upgrade and I'm trying to find out what's best. 6000,7000 or other sat service) Judging by your sour responses, you got your nose bent out of shape by my fast speed test. Lighten up, all us sat guys need to stick together.
  4. Hi BirdFan, I think what your saying is my test was a fluke. It's not. Granted, it's later in the afternoon and the loading on DirecWay is going up (the weekend!) Hence the speeds are going down. But this is still much faster than what most people post for a basic residential DW account. BD :::.. Download Stats ..::: Connection is:: 1622 Kbps about 1.6 Mbps (tested with 2992 kB) Download Speed is:: 198 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 18 2006 17:27:26 GMT-0500 (Eastern Standard Time) Bottom Line:: 29X faster than 56K 1MB download in 5.17 sec Diagnosis: Awesome! 20% + : 79.03 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-LGPJ9H8Y7 :::.. Download Stats ..::: Connection is:: 1883 Kbps about 1.9 Mbps (tested with 2992 kB) Download Speed is:: 230 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 18 2006 17:28:05 GMT-0500 (Eastern Standard Time) Bottom Line:: 34X faster than 56K 1MB download in 4.45 sec Diagnosis: Awesome! 20% + : 107.84 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-B10IDGVZ3 :::.. Download Stats ..::: Connection is:: 1828 Kbps about 1.8 Mbps (tested with 2992 kB) Download Speed is:: 223 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 18 2006 17:28:41 GMT-0500 (Eastern Standard Time) Bottom Line:: 33X faster than 56K 1MB download in 4.59 sec Diagnosis: Awesome! 20% + : 101.77 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-DO4YZRUTF My "run of the mill" speeds are 1780 to 1881 until recently. I'm now getting 1900 to 2300 when things are good. When trsffic is high though I get as low as 1200 - 1400, but not too often. Rebooting the DW usually corrects it a little (why, iI haven't a clue!) Also, Check out this post from me a few days ago. http://www.testmy.net/forum/index.php?topic=8179.msg118811#msg118811 2.6 mbps on a DW4000. (the secret is keeping your proxy server using the maximum amount of ports you can. Unfortunately, I have not mastered the art of making DPC behave. BD
  5. I just ran this one using Firefox instaed of IE :::.. Download Stats ..::: Connection is:: 1990 Kbps about 2 Mbps (tested with 2992 kB) Download Speed is:: 243 kB/s Tested From:: https://testmy.net Test Time:: Sat Feb 18 2006 16:00:23 GMT-0500 (Eastern Standard Time) Bottom Line:: 36X faster than 56K 1MB download in 4.21 sec Diagnosis: Awesome! 20% + : 119.65 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-E3QZ9TAOS Usually on a Saturday afternoon I get down between 1.0 and 1.2 mbps so this one has smoke coming off of it. BD
  6. I see u have a 7000. how is the speed? BD
  7. Guys, I do NOT understand why your speeds are so slow. I just ran this test. :::.. Download Stats ..::: Connection is:: 1760 Kbps about 1.8 Mbps (tested with 2992 kB) Download Speed is:: 215 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 18 14:15:57 EST 2006 Bottom Line:: 31X faster than 56K 1MB download in 4.76 sec Diagnosis: Awesome! 20% + : 94.26 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-Q7VME9YTK I've got a DW4000 on G4R 99 degrees. I'm usually around 1.8 -1.9 mbps and peaking between 2.3 - 2.5 mbps at perfect conditions with my proxy server running wide open. When I lose speed it's usually for one of two reasons. 1) Direcway lowers the packet size as a load sharing function (ALONG WITH EVERYONE ELSE) ... or 2) My proxy server gets hung up or quits completely. Clue me in on a 6000. Does a DW6000 still run a proxy server or not? is there any tweaking you can do since it's self hosted? How many concurrent connections can you bind to your 6000? Thanks
  8. Hey Satguy, Go look at my post in direcway speed increase. BD
  9. My brother-in law just upgraded to a DW7000. I have not seen what he gets for speeds. He's gonna crap his pants when he sees this. BD
  10. Hi Decade, Got messing around with my proxy server last nite. Got it to open up around 50 or 60 ports. then weird stuff started happening. I have a 4000 basic plan. on G4R Longitude: 99 degrees Hemisphere: West Transponder Information Receive Frequency: 1230 MHz Receive Polarization: Vertical Transmit Polarization: Horizontal 22-KHz LNB Tone: Off My normal speeds before this emancipation of my service was 1.5 to 1.9 mbps down and crap up..
  11. Hello all, check this out from a dw4000 this morning :::.. Download Stats ..::: Connection is:: 2605 Kbps about 2.6 Mbps (tested with 2992 kB) Download Speed is:: 318 kB/s Tested From:: https://testmy.net Test Time:: Thu Feb 16 07:38:03 EST 2006 Bottom Line:: 47X faster than 56K 1MB download in 3.22 sec Diagnosis: Awesome! 20% + : 187.85 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-GD69FRNAZ Update: here is one from a few minutes ago Download Speed is:: 286 kB/s Tested From:: https://testmy.net Test Time:: Thu Feb 16 18:58:04 EST 2006 Bottom Line:: 42X faster than 56K 1MB download in 3.58 sec Diagnosis: Awesome! 20% + : 159.12 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-LMRD9YJ5N comments?
  12. Hi Guys, I finally got back to this.. Too busy with work and stuff. Here's my server data from Stanford.edu WEB100 Kernel Variables: Client: localhost/127.0.0.1 AckPktsIn: 1000 AckPktsOut: 0 BytesRetrans: 0 CongAvoid: 0 CongestionOverCount: 0 CongestionSignals: 0 CountRTT: 968 CurCwnd: 33120 CurMSS: 1380 CurRTO: 290 CurRwinRcvd: 32000 CurRwinSent: 5840 CurSsthresh: 2147483647 DSACKDups: 0 DataBytesIn: 0 DataBytesOut: 1349640 DataPktsIn: 0 DataPktsOut: 1009 DupAcksIn: 14 ECNEnabled: 0 FastRetran: 0 MaxCwnd: 48300 MaxMSS: 1380 MaxRTO: 330 MaxRTT: 130 MaxRwinRcvd: 32000 MaxRwinSent: 5840 MaxSsthresh: 0 MinMSS: 690 MinRTO: 290 MinRTT: 80 MinRwinRcvd: 0 MinRwinSent: 5840 NagleEnabled: 1 OtherReductions: 0 PktsIn: 1000 PktsOut: 1009 PktsRetrans: 0 X_Rcvbuf: 65535 SACKEnabled: 3 SACKsRcvd: 0 SendStall: 0 SlowStart: 64 SampleRTT: 90 SmoothedRTT: 90 X_Sndbuf: 65535 SndLimTimeRwin: 9263335 SndLimTimeCwnd: 789184 SndLimTimeSender: 937 SndLimTransRwin: 5 SndLimTransCwnd: 4 SndLimTransSender: 1 SndLimBytesRwin: 1164720 SndLimBytesCwnd: 184920 SndLimBytesSender: 0 SubsequentTimeouts: 0 SumRTT: 97430 Timeouts: 0 TimestampsEnabled: 0 WinScaleRcvd: 2 WinScaleSent: 7 DupAcksOut: 0 StartTimeUsec: 557633 Duration: 10060395 c2sData: 1 c2sAck: 1 s2cData: 6 s2cAck: 6 Checking for mismatch condition (cwndtime > .3) [0.07>.3], (MaxSsthresh > 0) [0>0], (PktsRetrans/sec > 2) [0>2], (estimate > 2) [104.60>2] Checking for mismatch on uplink (speed > 50 [1.07>50], (xmitspeed < 5) [0.03<5] (rwintime > .9) [0.92>.9], (loss < .01) [1.0E<.01] Checking for excessive errors condition (loss/sec > .15) [1.0E>.15], (cwndtime > .6) [0.07>.6], (loss < .01) [1.0E<.01], (MaxSsthresh > 0) [0>0] Checking for 10 Mbps link (speed < 9.5) [1.07<9.5], (speed > 3.0) [1.07>3.0] (xmitspeed < 9.5) [0.03<9.5] (loss < .01) [1.0E<.01], (link > 0) [100>0] Checking for Wireless link (sendtime = 0) [9.32=0], (speed < 5) [1.07<5] (Estimate > 50 [104.60>50], (Rwintime > 90) [0.92>.90] (RwinTrans/CwndTrans = 1) [5/4=1], (link > 0) [100>0] Checking for DSL/Cable Modem link (speed < 2) [1.07<2], (SndLimTransSender = 0) [1=0] (SendTime = 0) [9.320178056182869E-5=0], (link > 0) [100>0] Checking for half-duplex condition (rwintime > .95) [0.92>.95], (RwinTrans/sec > 30) [0.5>30], (SenderTrans/sec > 30) [0.10>30], OR (link <= 10) [100<=10] Checking for congestion (cwndtime > .02) [0.07>.02], (mismatch = 0) [0=0] (MaxSsthresh > 0) [0>0] bw = 104.60 based on packet size = 10Kbits, RTT = 100.65msec, and loss = 1.0E-6 The theoretical network limit is 104.60 Mbps The transmit buffer (63.0 KByte) limits the application to 4.96 Mbps Your receive buffer (31.0 KByte) limits the application to 2.42 Mbps The network based flow control limits the application to 3.66 Mbps Client Data reports link is 'Dial-up', Client Acks report link is 'Dial-up' Server Data reports link is 'OC-12', Server Acks report link is 'OC-12' check out current rwin. Is that me or direcway?
  13. Yea Somthin' like that... I'll figure it out. I fugure If i gonna be here I might as well look my best!
  14. Ok..I'm stupid. I want to put a nice picture in my profile ( something tasteful of course) and it say "NO PICTURE" after I uploaded. Any Clue
  15. Talked about being addicted!!! I thought there was something wrong with my computer. Losing Testmy.net is like losing air!
×
×
  • Create New...