Jump to content

Zerger

Members
  • Content Count

    11
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Zerger

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Was just wondering if there was any updates on the terrible latency/ping issues concerning wildblue internet connection? Was hoping somebody might have heard if they are trying to make it better. I'll be switching to a different satellite provider here in a month when my contract ends with wildblue unless they are willing to start handing out the service I paid for. Thanks, and my prayers go out to all you other wildblue customers.
  2. Think I will agree with Tommie here. My download and upload is still running good since I've gotten help. However even with it fixed it didn't make one bit of difference to me (as far as what I have the internet for) with the high ping times I've been reading about. Though I am still very appreciative of your help stormy, and I wish all other customer service was half as good as you. Could anyone fill me in as to why this high ping feature has recently come about? I hope it was not done purposely, cause that is not what I paid for. As good as downloading and uploading goes, the real selle
  3. Super, I appreciate all the help stormy and tommie. Some of the best advice giving to me in a long time. You guys really are great and just want to give my thanks once again. Cheers!
  4. I was able to do some of what you sent me in the PM Stormy, I'll send you another PM with details. Other than that here is my test results after today, I ran 3 test with about 3 minutes in between each. I deleted my temporary files and history before each test. Not sure if I was just having a superior day or something I did (thanks to stormy) helped. Anyway here they for you all to see: Test 1 ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 650 Kbps about 0.7 Mbps (tested with 2992 kB) Download Speed is:: 79 kB/s Tested From:: https://testmy.net/ (Server 1)
  5. Oh yeah forgot. I have Wildblue Optimizer downloaded and installed. Don't think I've ever exceeded 50% of my user threshold with the 49.99 plan. (currently at 35% usage download and 10% usage upload)
  6. Well I didnt want to be rude by sending a random PM, sorry. Thank you Storm. I really think its an installation problem. (not fully aligned, bad cables, or something along that) But I'm just trying to make sure it's not something else first before I dish (i made a funny ) out 75+ dollars to have someone come out and look. 50kbps download and 3kbps upload tells me there is a way to improve my service, especially in the upload. From the test that statistic is common, day or night, clear, rain, or snow (even slower in rain and snow ofcourse). I'll get that information PM to you
  7. Hello Storm, I was wondering sometime in the future if it might be possible to get some help from you. Seeing as your a tech support for wildblue and a member here at testmy.net That would be a better combo for me than the live chat I've been doing with wilblue. If you can't, I understand. As I normally wouldn't ask this kind of favor myself, but im only running at 30% in download of what I'm suppose to be, and everytime I test my upload I get a "Internet Explorer cannot display the webpage" error. Well an upload test did work for me once on a 94k size file and came up as 2 or 3kbp
  8. Wildblue Optimizer, yes. The download for it is on their front homepage at wildblue.net
  9. :::.. Download Stats ..::: Download Connection is:: 413 Kbps about 0.4 Mbps (tested with 2992 kB) Download Speed is:: 50 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/01/22 - 7:11pm Bottom Line:: 7X faster than 56K 1MB Download in 20.48 sec Tested from a 2992 kB file and took 59.359 seconds to complete Download Diagnosis:: May need help : running at only 29.73 % of your hosts average (wildblue.net) D-Validation Link:: https://testmy.net/stats/id-B47I5RW1Y User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727) [!] The u
  10. I've not called into Wildblue support, but I've done live chat with them. Nothing has helped. I do feel as if my install might have been done poorly, I'll get that checked out last if nothing here helps any, thanks ghostmaster. Thanks for the welcome Tommie. Here is my background programs: ashServ.exe SYSTEM ctfmon.exe admin mssysmgr.exe admin rundll32.exe admin jusched.exe admin ashDisp.exe admin G-vga.exe
  11. Hello, I saw this post and just had to register and reply. As I am one of the many unlucky that has no other choice than Satellite, and yes I am with wildblue.net. Tommy this is more redirected to you, as you seem to know quite abit, but if anyone can give a decent answer I'll take it. I've been with wildblue satellite for over a year. I've always had unstable connection, and I believe it to be my upload. I'm on the lowest plan 512kps download 128kps upload. My operating system is Windows XP Pro if that matters. I do have Avast Anti Virus and Windows Firewall/Defender too. Here is my test
×
×
  • Create New...