Jump to content

neil421

Members
  • Content Count

    19
  • Joined

  • Last visited

  • Speed Test

    My Results

About neil421

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. How can you change the MTU for PLDT mydsl mine says 1448 and that's not the tweaked one for standard broadband anyone?
  2. I'm just wondering if their is a way to actually reset your windows registry settings that actually affects your internet speed without reformatting your PC
  3. how do i access my canopy via mac address i have a print screen of my mac for my canopy device help would be much appreciated thanks ^^
  4. dude do you have any screenshot of your own work? where did you attach it? did you put it on your motorola router directly? i'd like to see how you did it for the motorola router that smart provides thanks i wanna try it out too
  5. I've Upgraded my Canopy thanks to this guide.. problem was i was using the wrong update mine was DES i downloaded AES silly me anyway anyone know how to upgrade the 1mbps aggregate to the 7mb aggregate one(or something close to that i don't know hehe) mine is still showing 1mbps
  6. nope no more timeouts but speeds are much much lower...
  7. i tried refining my alignment somemore today i managed to achieve the 700 RSSI mark and 2-4 jitter mark... but the thing is i think im getting much lower speeds now than before?
  8. one more thing i observe is that... now the jitter spikes up to 12 sometimes... then goes back down... i imagine when this happens for some reason i don't know is when my connection gets lost and goes back on again.. and so on... if this keeps up i'll just have them disconnect the damn service and i'll use someother like globe or pldt it's been almost half a month and i've been patient
  9. how bout the RSSI should i pick jitter over RSSI? im currently using the best AP available to me atm.. last year i wasn't having any problems until last jan 4. all kinds of shit came when they changed our smartbro plan to WR512
  10. anyone know how to do this? i downloaded the software but how do i install it? i downloaded 8.2.2 to upgrade my version which is 8.1.5
  11. ok now i did a complete sweep at least i think i did... using Avast 4.7 home edition and Spyware doctor 5.5... found a bunch of spywares lying around my system removed all of that has been found... and now i'm observing if its still going to be intermittent or not... so far after ive scanned restarted and did all that is necessary i still had disconnection problems...
  12. ok i'm currently using avast home edition scanned my whole system over night and it says im clean... i did the ping thing again its 1 pm now on a friday here... now im getting like 8-10 timeouts every minuite..
  13. ok i'm currently using avast home edition scanned my whole system over night and it says im clean... i did the ping thing again its 1 pm now on a friday here... now im getting like 8-10 timeouts every minuite..
  14. hello juz read you're suggestions tried out the the ping <gateway ip> -t thing... had 4 time outs and a bunch of latency spikes... usually sits at 6-16ms the most and spikes up to 600+ms for some reason i don't know... i'm no tech expert so i dont know if its normal or what... what anti-virus would you recommend sir CB? thanks for the replies really appreciate it
  15. tried it still experiencing frequent disconnects like every 2 or 3 mins.. its ridiculous... some smart bro techs came to my house today tried fixing stuff the only way they know how(replace old anthena and say its defective) anyway they fixed it hurray i have internet access again but a few mins. the problem starts happening again.. help anyone
×
×
  • Create New...