Jump to content

chi2richi

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About chi2richi

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. me..when i type 10.0.0.1 in the address bar,,,it will just show the portal.smartbro.net....in just a split second...then...page cannot be displayed again.....i wonder what are we missing....i'm 100% sure i followed all the procedures given to me....
  2. wow...dude..i wish i we are all thesame as you...we are really having a hard time just accessing this canopy thing....
  3. yeah..maybe the put some safety measures about it....or they have noticed that many people now are tweaking their connection... ....
  4. still thesame...i can't still access it...hehehe... i appreciate your help...thanx a lot...i'll try this again next time... though i'm kinda frustrated about my connection.. if you have another ways....i will glady try it out... thanx 4 the help buddy...
  5. still..page cannot be displayed....but i tried to put the 10.0.0.1...it navigated to http://portal.smartbro.net.....and...whoosH!!...page cannot be displayed again.....you're so lucky guys you can access your canopy....
  6. no....it is directly connected to my PC..still,,,,everytime i type the IP...i wont display any....
  7. still...i tried those IP addresses and subnet...but when i typed the ip that i saw at the command prompt at my browser...Page Cannot be Displayed....i still can't access it....
  8. aw..i followed all those steps metioned...i still can't access my canopy...huhuhuhu....my net speed is slow...aww... pls..tell me if there's another way to access the canopy...gladly appreciate the help....
×
×
  • Create New...