Jump to content

pr0duc3r

Members
  • Content Count

    71
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About pr0duc3r

  • Rank
    Full Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. pr0duc3r

    Weird sound

    so i got a new dell, had it for amonth, its makin this funny noise? is that normal like a bizz sound sometimes once sometimes 10 20 30 times i hope someone knows what im talkin about, if its normal its flippin annoying lol
  2. im not looking to overclock it, the pentium d is dual core, i just need it for now, i can do almost everything i want with the computer i am on now,(dell inspiron 2.8 ghz pentium 4) so if i have 2 of these with more memory i will be straight until the upgrade of 4 gig memory and a 4 ghz core 2 duo because i dont need to really update this computer it gonna be stricty a music computer, all my software is older cause thats what im good with,
  3. i dont want to over clock my pc at all i just need a decent computer with upgradability. and i have read enough to know the Pentium 805 was a good place to start. here is a list i got totaled at almost $700-minus monitor keyboard and mouse, i need this to be a usable computer, maybe laying down some mixes, nothin video, alil adobe, surfin web and puttin cd's together but keep in mind the upradability....am i about in the right ballpark or are their items i could lose, 1x - Intel Pentium D 805 Smithfield 2.66GHz LGA 775 Dual Core,EM64T Processor 1x - ASUS P5L-MX Socket T (LG
  4. pr0duc3r

    Mp3 Ads

    Phil, its an song thats an ad i got it from limewire, not an ad from media player its like a commercial mp3, and I checked to see if the file was set to hide but its not, i checked that as well
  5. pr0duc3r

    Mp3 Ads

    i got a few songs, i was going through my library on Media player, and i heard this ad like get a new cell phone, and now im mad, because i explored the file, it says its on my desktop uh huh its not there i ran spybot and adaware and an antivirus scan what should i do? have any of you ever heard of this?
  6. IE6 :::.. Download Stats ..::: Connection is:: 4640 Kbps about 4.6 Mbps (tested with 2992 kB) Download Speed is:: 566 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/26 - 10:54pm Bottom Line:: 83X faster than 56K 1MB Download in 1.81 sec Tested from a 2992 kB file and took 5.282 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) Diagnosis: Looks Great : 2.25 % faster than the average for host (rr.com) Validation Link:: https://testmy.net/stats/id-ZAEUDRGCO FireFox with FasterFox :::.. Download S
  7. Same here :::.. Download Stats ..::: Connection is:: 7577 Kbps about 7.6 Mbps (tested with 5983 kB) Download Speed is:: 925 kB/s Tested From:: https://testmy.net (server1) Test Time:: 2006/03/20 - 3:30am Bottom Line:: 135X faster than 56K 1MB Download in 1.11 sec Tested from a 5983 kB file and took 6.469 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Diagnosis: Awesome! 20% + : 66.86 % faster than the average for host (rr.com) Validation Link:: https://testmy.net/stats/id-E7C8Y563W Every where is
  8. read this http://www.testmy.net/forum/t-2097
  9. :haha: :haha: OHIO tested atleast 5 times, IE isnt as fast :::.. Download Stats ..::: Connection is:: 7541 Kbps about 7.5 Mbps (tested with 5983 kB) Download Speed is:: 920 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/17 - 9:00pm Bottom Line:: 135X faster than 56K 1MB Download in 1.11 sec Tested from a 5983 kB file and took 6.5 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Diagnosis: Awesome! 20% + : 66.25 % faster than the average for host (rr.com) Validation Link:: https://te
  10. pr0duc3r

    SVCHOST

    kool i was so worried it was a spyware thing, cause there are like 5 instances runnin
  11. pr0duc3r

    SVCHOST

    what the hell is it i rebooted my computer, had my firewall antivirus, and ad aware runnin before i got onto the net, is it a microsoft program or spyware
  12. pr0duc3r

    ICONS GONE

    i rebooted the comp,
  13. pr0duc3r

    ICONS GONE

    i cant run my anti virus, because the exe's on my comp wont run
  14. pr0duc3r

    ICONS GONE

    i turned on my pc this mornin and almost all my icons, reset, i cant open up n e thing and if i do it opens up my archiver, i cant do system restore no programs run, besides mozilla and IE, so im lost please please please help
  15. I used Sygate for about a year then one day it wouldnt let me connect through my wireless router since then ive been using safety.net i havent had anyproblems and definately no speed loss
×
×
  • Create New...