Jump to content

Emotive

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Emotive

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. :::.. testmy.net test results ..::: Download Connection is:: 10618 Kbps about 10.62 Mbps (tested with 25600 kB) Download Speed is:: 1296 kB/s Upload Connection is:: 966 Kbps about 1 Mbps (tested with 2992 kB) Upload Speed is:: 118 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2008/11/25 - 2:06am D-Validation Link:: https://testmy.net/stats/id-TRBCN953E U-Validation Link:: https://testmy.net/stats/id-AIKMEN4RQ User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; Zune 3.0; .NET CLR 3.0.04506.648) [!]
  2. Recently upgraded to RoadRunner turbo :::.. testmy.net test results ..::: Download Connection is:: 10618 Kbps about 10.62 Mbps (tested with 25600 kB) Download Speed is:: 1296 kB/s Upload Connection is:: 966 Kbps about 1 Mbps (tested with 2992 kB) Upload Speed is:: 118 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2008/11/25 - 2:06am D-Validation Link:: https://testmy.net/stats/id-TRBCN953E U-Validation Link:: https://testmy.net/stats/id-AIKMEN4RQ User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; Zune 3.0; .NET CLR 3.0.04506.648) [!]
  3. I used to be able to change my internet IP and I have a cable modem but when I get on my XP computer its easy to change but when I use it on VISTA it wont change period.. everyone tells me the OS has no effect on this but thats false because its obvious if i hook up my other pc i can change my ip with XP but i get back on this other pc I can't..
  4. Well, Short story I used to change my ip on windows XP but now that i've bought a new computer ( 4 gb of ram thats why i have to use vista ) anyhow I can't change my ip anymore and it always used to with XP any ideas what can help?
  5. thanks man I went ahead and took my modem to roadrunner and told them to swap it out because it was going slow ( its the same modem they just gave me a new one ) and this one is running perfectly i got all my fast browsing and fast downloading back if you had seen me post like a month ago I was complaining about my net and I had even brought technicians out here to see if they can fix it but all they did was fix wiring but thanks to you this modem fixed everything thanks homes
  6. been complaining for the past 3 weeks think they will really do anything?
  7. well it gets tiring im about ready to call em and say f*** it take ur damn net back im better off with the net on my iphone because this service sucks
  8. I've reformatted before to make sure I didn't have viruses and spyware etc.. I'm not behind a router im directly connected with the surfboard to my computer
  9. :::.. Download Stats ..::: Download Connection is:: 885 Kbps about 0.9 Mbps (tested with 1536 kB) Download Speed is:: 108 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/05/11 - 10:02pm Bottom Line:: 15X faster than 56K 1MB Download in 9.48 sec Tested from a 1536 kB file and took 14.219 seconds to complete Download Diagnosis:: May need help : running at only 17.64 % of your hosts average (rr.com) D-Validation Link:: https://testmy.net/stats/id-YH2C4K06V User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] what can be causing this? It's been like this for the past month they sent out some technicians and all they did was check the signal noise.. etc but didn't even fix my speed and they said should be all good now and im on the 4mbps package
  10. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 7 ms 15 ms 8 ms 10.238.16.1 2 9 ms 9 ms 7 ms pos1-2.lcsttxhe-rtr1.stx.rr.com [24.26.225.13] 3 10 ms 9 ms 9 ms gig0-0-0.snantx6000-rtr3.texas.rr.com [24.28.129.22] 4 19 ms 27 ms 15 ms gig8-0-0.snantx6000-rtr4.texas.rr.com [24.28.129.18] 5 15 ms 27 ms 16 ms gig2-1-0.hstntxl3-rtr1.texas.rr.com [72.179.205.33] 6 28 ms 17 ms 23 ms te-7-1.car1.Houston1.Level3.net [4.79.88.105] 7 40 ms 36 ms 35 ms ae-5-5.ebr1.Dallas1.Level3.net [4.69.132.230] 8 22 ms * * ae-14-55.car4.Dallas1.Level3.net [4.68.122.144] 9 20 ms 17 ms 20 ms THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2] 10 19 ms 32 ms 29 ms te9-2.dsr01.dllstx3.theplanet.com [70.87.253.14] 11 22 ms 31 ms 20 ms po31.dsr01.dllstx4.theplanet.com [70.87.253.74] 12 31 ms 18 ms 48 ms gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85] 13 18 ms 18 ms 19 ms 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete.
×
×
  • Create New...