Jump to content

ron525

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Speed Test

    My Results

Reputation Activity

  1. Thanks
    ron525 got a reaction from CA3LE in Upload speed not showing results   
    Hello CA3LE,
    I have re tested and the upload information from yesterday is now included but the day before info isn't there but am confirming it appears okay now.
     
    I am using Waterfox browser as with the later Firefox I was unable to use most of the extensions I had come to rely on so opted to go with Waterfox as long as I can have these extensions.
     
    Thank you for your prompt investigation and changes that allow me to use the new version which I really like.
    Cheers, Ron
  2. Like
    ron525 got a reaction from Pgoodwin1 in Upload speed not showing results   
    I logged in yesterday to find a new format, I did an upload test first but no results it just went back to the test my upload speed page.
    I have tried a few more times but still nothing, also none of the tests are showing in my logged results either.
    The download tests work okay with the graph showing after the test and are showing in my logged results as well.
     
    Edit; Have just used the old version and upload is working as it should be.
  3. Thanks
    ron525 got a reaction from CA3LE in Upload speed not showing results   
    I logged in yesterday to find a new format, I did an upload test first but no results it just went back to the test my upload speed page.
    I have tried a few more times but still nothing, also none of the tests are showing in my logged results either.
    The download tests work okay with the graph showing after the test and are showing in my logged results as well.
     
    Edit; Have just used the old version and upload is working as it should be.
×
×
  • Create New...