Jump to content

SteveH11

Members
  • Content Count

    61
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by SteveH11

  1. DLewis23, Thanks for your response.Here's my results:<br><br>:::.. Download Stats ..::: Download Connection is:: 9586 Kbps about 9.59 Mbps (tested with 20972 kB) Download Speed is:: 1170 kB/s Tested From:: http://s1.testmy.net Test Time:: 2006/07/17 - 7:45am Bottom Line:: 167X faster than 56K 1MB Download in 0.88 sec Tested from a 20972 kB file and took 17.922 seconds to complete Download Diagnosis:: Awesome! 20% + : 81.86 % faster than the average for host (comcast.net) D-Validation Link:: https://testmy.net/stats/id-F1HG64JVN User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!]<br><br>Not quite as awe inspiring, but still impressive to me. I've heard nothing about this "boost" thing. Is this a new promotion? Permanent or just a test???<br><br>Thanks again for your time.
  2. Hey good people, it has been a while. I ran a speed test and my results have just freaked me out. I ran the test twice. each time clearing the cache with CCleaner and the default Firefox.<br><br>Check it out:<br><br>:::.. Download Stats ..::: Download Connection is:: 11184 Kbps about 11.18 Mbps (tested with 12160 kB) Download Speed is:: 1365 kB/s Tested From:: https://testmy.net/ (Server 2) Test Time:: 2006/07/17 - 7:24am Bottom Line:: 195X faster than 56K 1MB Download in 0.75 sec Tested from a 12160 kB file and took 8.907 seconds to complete Download Diagnosis:: Awesome! 20% + : 112.18 % faster than the average for host (comcast.net) D-Validation Link:: https://testmy.net/stats/id-MAVS3X7D4 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!] <br><br>I pay for Comcast 6meg. This is very unusual. Anyone know what's up?<br><br>Thanks in advance.
  3. jags4560,<br><br>Thanks for the quick reply. I ran across that page today. Majorgeeks has a decent one with a reg fix already written. I'm just trying to beat it back before it unleashes itself. I've done all the first steps. It's the registry editing that nearves me up. What worries me is that this thing has embedded itself within important "stuff" and if delete the entire key or folder, I'll take out other entries the machine needs to run. <br><br> I'm in for a fun one. Reminds me of the time......(Oh yeah, back-ups)
  4. Hello good people of testmy...<br><br>Just discovered "spywareNo" on my machine. It has not developed into the full blown, browser/machine hijacker yet. Apparently it waits five days to launch itself. I would imagine, in hopes that the victim is lulled into a false sense of security, and forgets where he acquired it. <br><br>Adaware found it for me the other day:<br><br>Started registry scan
  5. Funny... I live in Detroit.....They're getting all gussied up out this-away for the big day. You know, gathering up all the garbage and shoving it under the carpet. Actually, believe it or not, Detroit (the city) doesn't look too bad these days. Nowhere near what the media portrays. On the other hand, some people out here actually thought D-town was going to be the first NFL team to play in and host the SuperBowl at the same time..... ..... HAH !!!!.....I'm thinking Colts BTW, although It really doesn't matter as we're all about the Wings and Pistons in this house.<br><br>I wouldn't mind seeing the Bears or Cinci do well though.
  6. hey pitbull, <br><br>Nice speed ! Are you paying for 8 meg ? How much does it cost. And if you're at 8 meg how are you pulling such nice speed ? <br><br>The other day I was showing 6.2 meg on the test, today : <br><br>:::.. Download Stats ..::: Connection is:: 5561 Kbps about 5.6 Mbps (tested with 2992 kB) Download Speed is:: 679 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Dec 09 2005 20:48:47 GMT-0500 (Eastern Standard Time) Bottom Line:: 99X faster than 56K 1MB download in 1.51 sec Diagnosis: Looks Great : 19 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-UKWDP2XI3 <br><br>I don't get it, lately I've been showing slower. Plus other sites show me pulling around 4 meg. Line noise ? Zone alarm ? I'm only paying twenty bucks after arguing with a rep but i wonder if they capped me or something. Too many people on line ? Are you tweaking and if so, how ligit is it to tweak looking at it from comcasts point of veiw ? <br><br>thanks in advance.
  7. In response to dilatedpeoples.<br><br>A while back, Comcast offered their standard 4 meg for 19 bucks a month, for a six month trial. I jumped on it. A month into it, WoW came knocking to offer up 6 meg/sec...(using Comcasts' lines) plus digital cable w/ HBO,encore and starz, plus a dvr all for 89 bucks.....and he added that he would lock the price for two years. <b>(Shoulda took it !!!)</b> Anyway, took his number to think on it, and immediately called Comcast to tell them of this great deal, and mention as well that I was averaging 2 meg, like 200k/sec at best dnld. The phone jockey went through her standard pre-noted ruse, offered to send out help to remedy my "line noise" and blah blah blah. At this point I just told her I would be switching service and I thanked her for her time. <b>IMMEDIATELY</b> following the "you" she interupted me to "hang on to talk to someone else"....Tier 2 I suppose. I held for a moment and a very stern lady resumed. She promised to get someone out the next day...(amazingly, he showed) and began ripping apart WoW by telling me they out-sourced their employees and they used Comcast lines, and it wasn't true digital...Blah blah blah. Please bare with me....If you try this you'll go through the same.<br><br>Finally after not really budging she told me that when my trial ended she would extend it if I called her. She gave me her operator # and name. Long story short, six months ended so I called to see if she would come through and lo and behold, after listening to another pitch on how great Comcast was, and rhapsody this, and free mcaffee that, she gave me a 25 dollar discount for a whole year. I'm serious. <b>AMAZING !!!</b> You just have to hold out. <br><br>If you legitimately threaten to leave, they will hook you up. Especially if you spend 100 bucks a month. (I do need my hockey now!!!) I spend 95 bucks for 6 meg, dvr, dig cable w/HBO. <br><br>Hope that helped, and sorry for the wind.
  8. I'm paranoid by nature, but my zone alarm pro is stopping, or at least I think it is...constant attempts from ip addys that begin with 38. in the Washington DC area. I as well have nothing questionable going on, but since I live in an area with one of the largest muslim populations in the world...who knows. I was a little worried on my end, but your issue dwarfs mine. I guess no matter what protection we run, there's always someone out there who can one-up us.
  9. I want to thank all those who offered up advice as I lost my mind a short while back. (For those who remember.) I finally got all the bugs worked out...Without having to reformat !!! I used hijack this, much spyware removal, and I finally broke down and purchased Nortons After the nightmare of finding the exact version of my antivirus (to uninstall), and re-installing Nortons it all clicked into place.<br><br> And best yet, Comcast went and upped my speed to 6 meg while I was sleeping :<br><br>:::.. Download Stats ..::: Connection is:: 6200 Kbps about 6.2 Mbps (tested with 5983 kB) Download Speed is:: 757 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Dec 05 2005 12:14:25 GMT-0500 (Eastern Standard Time) Bottom Line:: 111X faster than 56K 1MB download in 1.35 sec Diagnosis: Awesome! 20% + : 32.96 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-D38F4API6 <br><br>And all I'm paying is 20 bucks a month. <br><br> Once again, thank you to testmy and all the great minds...(alright, so I'm being fluffy) who took the time out to help. I wish the best of luck to the administrators, and this site. As always , I'm spreading the good word.
  10. It's been a while..<br><br>:::.. Download Stats ..::: Connection is:: 6200 Kbps about 6.2 Mbps (tested with 5983 kB) Download Speed is:: 757 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Dec 05 2005 12:14:25 GMT-0500 (Eastern Standard Time) Bottom Line:: 111X faster than 56K 1MB download in 1.35 sec Diagnosis: Awesome! 20% + : 32.96 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-D38F4API6 <br><br>I pay 20 bucks a month for the six meg. Actually, when it came time to take me off my cheapo six month trial and raise the price to 40 plus, I called and told them I would switch to WOW cos I just couldn't afford it. After 20 minutes I convinced her that "cheap hi-speed" was better than "no high-speed" she gave me a "discount" of 25 bucks a month good for one year. Granted I also have digital cable with the hbo's and drv.( $100 monthly). If anyone feels they are paying too much, you can threaten to leave and they'll work out a deal. They need that money, especially since WOW uses the lines Comcast put up. In the Detroit area anyway. Good luck.
  11. I figured that since my machine only had slight weirdness maybe I was dealing with leftovers or a glitch of some sort. I just don't understand how It still always manages to start up. I even blocked it through MSCONFIG and the tray still shows the bullseye. Granted I cant use it. My spybot SD just found a DSO exploit and supposedly removed it. Another funny thing, I ran winpatrol and just now, as I was attempting to have it read running processes, it told me It could not run cos the file was gone. I don't know what's going on. maybe I'm a really lame PC user, or I have a slick little demon running around. <br><br> The info I got through startup inspector said is was a "varient of the RBOT worm" Shoulda never trusted a beta.<br><br>Thanks for looking out guys...the voices keep saying reformat.
  12. Thanks guys, I tried the backlight...found nothing. I'll give spysweeper a go. What gets me is how after I uninstall MSAntispy the GcaServ still loads (or attempts to anyway) If I try to block it, it spawns another copy of itself. Like I said before, now I have two plus GcaServ processes loading at startup and even worse, Antispy won't scan. It starts to look like it wants to scan but then freezes. As well, I cant update my spybot, nor my yahoo toolbar anti-spy. Could this worm be so ingenious that it kills all of my other anti spyware ? I really don't want to reformat but it's looking like the only option. Not to mention that I don't have a disc, as XP is loaded onto the D partition. We've faced this before. I just don't want to have to deal with re-configuring my internet connection in the firewall, updating all the drivers, losing my music, photo's etc....I know backup, but it's all such a pain.<br><br>I wonder if this problem is similar to 69's LSASS issue. <br><br>BTW, does anyone know if there will be an issue with microsoft office and the need to authenticate and activate the software ? I just purchased and installed 2003 pro and if I reactivate it won't the MS police deny me because it's already been registered to my soon to be formatted HD ??? <br><br>Ya know, I was happy in life before I put together this PC. It amazes me that you can't just have a computer anymore without some idiot trying to mess you up. WHY ??? Why do people, hackers need to do this ??? I can see big corps, but guys and girls like us have done nothing to deserve these worms and viruses. I sound naive, I know but I just don't get it. Cripes I don't even browse questionable sites. It seems like every 10 seconds some idiot in china is pinging my machine or trying to send "packets of some sort. I turned ny firewall off for 3 minutes when I first put this machine together and 9 viruses jumped in. Unbelievable
  13. Thanks for that. I had just downloaded the newest "malicious" removal tool from microsoft and it found nothing. PLUS, when I attempted to remove all of anti-spy, it spawned another copy of itself which is now taking up another 6 meg of my memory. When I try to block it from starting up, the machine goes crazy with hundreds of little spybot s-d windows telling me that gcaserv is reqesting permission to add itself to startup and the registry. I think I'm looking at reformat.
  14. Good day people !<br><br>I think I have an issue. I ran Startup Inspector and it showed my startup programs, but.....this time I got a warning telling me that this is not to be confused with the "real" MS AS. Here's what it looked like:<br><br> gcasServ Filename C:Program FilesMicrosoft AntiSpywaregcasServ.exe Params Required Not recommended Startup Location LM Run Memory Usage 6.3 MB Peek Memory Usage 6.5 MB Comments Added by a variant of the RBOT WORM! Do not confuse with the Microsoft AntiSpyware executable of the same name <br><br> So I go check out RBOT worm here: http://www3.ca.com/securityadvisor/virusinfo/virus.aspx?id=39437 <br><br>And this begins to worry me. You see, I (at this point) have only noticed a few symptoms i.e., a small number of attempts for packets trying to leave my machine (stopped by ZoneAlarm), or slowed down internet performance for short spells. I don't usually notice much outgoing activity on my "in-out" meter. Plus, I'm constantly scanning for spyware etc. using Spybot s-d, Adaware, and Microsoft A-S...although if that's been compromised I'm sure it's hidden.( I believe it's hidden in the Microsoft A-S folder itself). I also scan bi-weekly for viruses with AVG, but nothing is ever found. <br><br> I just disabled it from starting up. But who knows what that will do ?. Has anyone ever heard of this ? BTW, I am running XP service pack 2. And.......(geeeze)...There also seems to be five running processes involving- Antispy...that seems very weird. Perhaps I should uninstall all of them and get another version ???,<br><br>Thanks in advance.<br><br>EDITED<br><br>I just tried to block the startup of this and another program "LXBYCATS" Upon restart my spybot s&d kept asking permission for a registry change, I checked "remember",- allow block and restarted, !half of my screen filled up with multiple windows telling me registry change denied. It would not stop. I removed microsoft A-S, But nothing changed. The Gcaserv continued to ask for permission. I finally used a system restore point, and now I'm stable again.....And as I said earlier, before I blocked Gcas, my PC was running (seemingly) OK. (with those few exceptions).<br><br> This has to be a worm since removing A-S was done through add/remove, and it was the only reference to micro A-S, yet there are now 8 of it's processes running as we speak...maybe 4 of them Antispy executables.
  15. I always use gamefaqs.com. Very easy interface. Good luck.
  16. Netmasta,<br><br> Thanks for the response. Seems that you are correct. Xing seems like a Chinese name. I use Zone Alarm as my firewall and 90 % of the intrusions it stops are sent from China, usually Shanghai. One thing I learned however is that Google doesn't always have the answer. I'll do a bit more research before I post next time. <br><br>Thanks again.
  17. While checking through my installed software, I came across an unusual entry. Using Reg Supreme, (as suggested by Lorne), I noticed a couple weird programs that I can't find much info on. I "Googled" them but most results came in other languges. The first one, L&H as the author and Tts as the software and XING Technology Corp, shared DLL's is the next. Anyone know anything about these ???<br><br>Thanks in advance.
  18. Right on. And thanks.<br><br>I actually want to re-install the OS. I've done it before with millenium edition. Been a while. The problem I'm facing is reinstalling it through that partition.( no disc) I think my best bet would be to dump this drive, purchase XP pro (I have home), And do a nice clean install. <br>The other issue I have is going through the pain of backing up all my stuff. <br><br>Ah well, at this point I'm happy at least that this deal is still running. We'll see.....
  19. Ran everything. There's nothing evil going on it seems. I'm Going to look into the registry thing. I guess one cool thing is, that reg editor/cleaner Lorne suggested lets you back up every change that's made. After the debacle yesterday I'm not too sure I should undertake such perils....But it's the only way I'll learn this stuff, and I'll be a better man for it. Dangit !!!<br><br>That or I'll be springing for a new machine.
  20. Cak46.....thanks for the advice. All spyware is up to date . WinXP (sp2) has all updates, and I'm about to run the malicious tool. Had it but didn't think to run it. I also have CWShredder, might as well run that too. <br><br>The machine has been running well since the experiment. I can't even believe the insanity my PC went through the first time I rebooted after attempting the install. Unreal ! I'll run the checks and get back later.<br><br>BTW I just recieved a popup telling me that Microsoft anti spyware has a newer version, (not just definitions).. When I agreed to update nothing happened. ..........more weird. I'll be back.
  21. I already run the AVG antivirus. Seems cool but it's never found a virus. Perhaps I should be happy about that ??? Nortons definition update has expired, which was one of the reasons I wanted to make it go away.... BTW, the entire Norton A-V is now back where it always was. ...My son just asked me to put that there, He saw the forehead vein of exasperation +5 (....no less.) He's a good kid. <br><br>What I really need to learn is the finer points of reg editing....Yeah, that's exactly what I need.<br><br>Additionally, I would like to add how amusing it is to be able to go back in time to my first posts and watch as I grow from an innocent fellow just out to do some "uninstallin", into an axe weilding maniac. <br><br>Yup.
  22. Well, that was horrible.<br><br> So I finally get into safe mode and run all the Anti virus, spyware scanners etc, and find nothing. Restart machine and that durn, (yes, I said "durn") global browser is still continually asking permission to change my registry to allow it to take control of Internet Explorer. I'm denying away, but it somehow manages to get permission. Mind you it's still trying and still being denied by my microsoft antispy, and winpatrol. I don't get it . One pop-up says denied, the next says allowed. So...I procede to pull what's left of my hair out and attempt finding this registry addition using the registry app. Lorne suggested. But, as I figured ...nothing unusual, or at least glaring that is, shows up. So I decide to use the actual reg cleaner and it comes up with 300 plus problems in the registry. hmmm, great, just fantastic, another issue I'm going to have to deal with. Considering I have no way of knowing which of these problematic entries I can safely purge....aside from the obvious familiar stuff.<br><br>I honestly had the urge to throw the entire machine out my .5 story window.<br><br>I mean seriously,,,processes aren't ending, firefox won't load, Processes I've never heard of are starting...<br><br>.BY KROMM, WHAT ON EARTH ???? <br><br> Now, here's where it gets ugly folks. I did the unthinkable.....yes, I did a system restore, to a point I created just before attempting this feat of insanity. So after 15 cold boots, she seems to have stabilized. The browser thing has stopped...which may mean that it's installed itself in IE..(which I don't really use)...But firefox is working again. <br><br> Who in Gods name created this mess and where can I find him????? <br><br>Anyway, that whole episode just sucked. i think I'm going To pick up my nice safe PS2 and kill stuff for a while......Thanks again people.<br><br> Steve
  23. It's Microsoft antispy, Spybot s/d and winpatrol all telling me that a browser add on is adding itself to my registry. It keeps repeating itself every 15 seconds. Just a few minutes ago I tried to restart my machine but it wouldn't let me. A program called XPCOM was not ending. Then I couldn't open firefox. WEIRD....<br><br>I Have to leave for a few I'll be back.....What have I done !!!!!! <br><br>............not to mention everything is running so slooooooooow.
  24. O.K. she's (Norton A-V) gone. My PC's still running. However, I keep getting Notices that a "browser helper is trying to add itself on to the IE toolbar. I keep denying it....It's called Global browser. Seems every 10 seconds I'm getting warnings. I'm going to run my anti spy stuff, and my Antivirus. Weird. Maybe Nortons was keeping it at bay and when I removed it, she came back.....
  25. ALLLLLrighty....<br>So I uninstall Security center, and update just fine but then I get a fatal error trying to Uninstall wmi update. It's telling me that it's still needed.........Back to work
×
×
  • Create New...