Jump to content

KroniKIII

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Speed Test

    My Results

About KroniKIII

  • Rank
    New Member
  • Birthday 02/13/1972

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    New Orleans, Louisiana:USA
  1. they still make VCR's? Wow, what do they cost now? like $1.50? I can't even begin to fathom the sheer stupidity of some people in this world of ours.......they read or hear a little bit of something then they hear some computer illeiterate dumbass say "just like the Y2K scare!!" and all hell breaks loose and here we have the first of many <snip> to come and start this thread......thank you ajb62787 for being an <snip> if not you, then some other <snip> out there, going nuts looking for the patch on every metasearch engine known to man, at this very minute would just do it i
  2. I have The Digital Suite the phone works great too Cox really has their sh!t together here in New Orleans, Phone service with caller id call waiting caller id ,all that other crap runs about 24.95 a month here
  3. I had bellsouth xtreme, but got rid of it, got Cox, they are much better, faster connections for less money, Bellsouth was just too expensive for me.
  4. 15MB huh? I got one question........Im with Cox in New Orleans, I pay 39.95 a month for my 4MB connection......lmao how much is a 15MB connection gonna run ya? Bet you need to take out a loan huh? lol let me know highest speed available here is 6MB downstream because Cox's only compitition is Bellsouth DSL and they just upgraded to 3MB for 59.95 a month.....lol
  5. I would just like to say I thoroughly enjoy this site.......I havent used thePM or anything, just posted some stuff in the forums, but man did I ever get help!!!! Never got as many people trying to help me at any other sites as I did here, and nice people too, not those " I know more than you so go ahead and bore me with your stupid cry for help" kind of people. I just want to say thanx for all the help and I will be coming here for good from now on. YOU GUYS ROCK
  6. holy crap! I fixed it.........you'll never believe what did it. lol I feel so stupid. Well, first I reset my TCPIP that didnt work. then I unplugged my modem and router for about a minute or two and ......wel....... here's the results: :::.. Download Stats ..::: Connection is:: 3800 Kbps about 3.8 Mbps (tested with 2992 kB) Download Speed is:: 464 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Jun 11 14:26:31 CDT 2005 Bottom Line:: 68X faster than 56K 1MB download in 2.21 sec Diagnosis: Looks Great : 19.87 % faster than the average for host (cox.net) Val
  7. yes, my wifes computer is on the same cable and modem via router, i was getting the same connection as hers 4.1 MB then all of a sudden I wasnt, cant figure out why, I have Both Spybot S&D and Adware SE both find nothing I have no known virus' according to F-Secure Internet Seciurity Pro. I have the latest drivers for my NIC card all the updates for windows. here's what the TCP/IP analizer came up with: TCP options string = 020405b40103030301010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Def
  8. thanx guys but no good on all that stuff, im in disbelief, there's something on my computer sucking the life out of my bandwidth and i cant find it
  9. ok here's what hijack this logged: Windows XP sp2 Running processes: C:WINDOWSSystem32smss.exe C:WINDOWSSYSTEM32winlogon.exe C:WINDOWSsystem32services.exe C:WINDOWSsystem32lsass.exe C:WINDOWSsystem32Ati2evxx.exe C:WINDOWSsystem32svchost.exe C:WINDOWSSystem32svchost.exe C:Program FilesTGTSoftStyleXPStyleXPService.exe C:WINDOWSSYSTEM32Ati2evxx.exe C:WINDOWSExplorer.EXE C:WINDOWSsystem32spoolsv.exe D:Program FilesF-Secure Internet SecurityAnti-Virusfsgk32st.exe D:Program FilesF-Secure Internet SecurityAnti-VirusFSGK32.EXE D:Program FilesF-Secure Internet Securit
  10. I'm about ready to give up........I've tried everything short of reformatting and starting over, I have a 4mb/512kb connection but no matter what
  11. sure did, I been playing with this damn thing all night, tried all kinds of different settings with tcp optimizer and cablenut, I dunno what else to do.
  12. I can't figure out what happened, i used cable nut and no difference what so ever in my connection, here's my stats: now this was tested with Cox HSI 4000/512 :::.. Download Stats ..::: Connection is:: 1403 Kbps about 1.4 Mbps (tested with 1496 kB) Download Speed is:: 171 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Sat Jun 4 08:09:48 CDT 2005 Bottom Line:: 25X faster than 56K 1MB download in 5.99 sec Diagnosis: May need help : running at only 44.11 % of your hosts average (cox.net) Validation Link:: https://testmy.net/stats/id-6K93XFQ1A Any Advice
×
×
  • Create New...