Jump to content

MYRIAGON

Members
  • Posts

    521
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by MYRIAGON

  1. The test seems to be working OK now, But I get this ( Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/testmyn/public_html/tools/test/results.php on line 430

    Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/testmyn/public_html/tools/test/results.php on line 431

    Warning: Division by zero in /home/testmyn/public_html/tools/test/results.php on line 473 )

    at the top of the page every time.... :sad:

  2. If the numbers I"m getting as actual download and upload speeds are correct, though, why does a bandwidth test only read me as 2.9 megabit? If 3360 is supposed to be 330 kB/sec, and that is what I'm getting, shouldn't the bandwidth test match?

    3360Kb is not 330KB it is more like 410KB

    I have 1.5 Mbps DSL and my modem reports something like 1566 but in actuality the best I get anywhere is about 1350Kb and when I download a file from a good website I get around 165KB/s

    Maybe I just don't get what you are trying to figure out.

    Again, I hope this helps.

    If not I'll shutup..... :wink2:

  3. If you take the Kb amount and divide it by 8.192 that will give you the actual KB amount.

    Also I have found it is very rare for DSL connections to be right at the cap, there are too many things that can cause a slower than advertised speed, distance from the CO being the most common problem, the farther away from the CO the worse the speed is.

    Your speed as reported here is actually very good and close to cap.

    Hope this helps....

    MYRIAGON.....

  4. Hey all........

    OK I can usually figure out things like this, But this has got me totally confused  :uglystupid2:

    My son and daughter in-law have this monitor... http://www.samsung.com/Products/Monitor/LCD_Digital/BI19BSSB.asp?page=Specifications

    But they currently are running the D-SUB connection.

    So for Xmas I bought this video card for them.... http://www.newegg.com/product/product.asp?item=N82E16814143046

    So my confusion is, the monitor is DVI-D (not sure if Dual-Link or not) and the vid card is DVI-I Dual-Link.

    From the way I understand it DVI-D is only digital and DVI-I has analog and digital signals  :shrug:

    Will they work together ?

    This is the cable I got when I ordered the vid card... http://www.newegg.com/product/product.asp?item=N82E16812189047

    I know it's a cheap cable, but I'm thinking it will just send the Digital signal.

    Backwards compatible ?

    Thanx everyone.

    MYRIAGON........

  5. I have been looking around for a case with the PSU you need and most don't say what connectors they have.

    I would check out these cases w/o PSU , they even have one for free after rebate.

    ______________________________________________________________________________

    http://www.tigerdirect.com/applications/category/category_slc.asp?CatId=1842&Nav=|c:1509|&Sort=4&Recs=10

    ______________________________________________________________________________

    Then choose one of these PSU's

    ______________________________________________________________________________

    http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1289174&CatId=0

    ______________________________________________________________________________

    http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=719593&CatId=0

    ______________________________________________________________________________

    This would be my choice (below)  :smile2:

    ______________________________________________________________________________

    http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=1104458&CatId=0

    ______________________________________________________________________________

    Any of the above PSU's should work with your MB if there are no other problems with it.

    Hope this helps.

    MYRIAGON....

  6. At first I thought .....A Sony without audio out ?

    But I did find but one.

    Does your friend have a cable box with audio/video outputs ? If so that would be about the only way I can think of (other than the VCR) to do that.

    This must be the Model .... Sony KV 24FS120 - CRT TV - 24"

  7. Myself I would take it back......You're not getting what you paid for.

    I did a search on both model #'s and the mad dog was about $70 and the Samsung model is about half that price... :angry3:

    If you got it cheaper than that and happy with it's performance, then keep it and enjoy.

  8. Yeah it's not too bad and it is consistent....

    and I did know what I was getting myself in to.... :confused1:

    The savings are nice too........ Just 11 Months to go.... LOL !

    Tommie: I would have no problem trading...... But.....Well....Ummm....I......Ahh...           

    already have a good birdbath in the front yard.   :haha:

    j/k Tommie...

  9. This should make you all feel good......... :oops:

    My DSL speeds are soooo special..... LOL !

    :::.. testmy.net test results ..:::

    Download Connection is:: 1355 Kbps about 1.36 Mbps (tested with 1496 kB)

    Download Speed is:: 165 kB/s

    Upload Connection is:: 336 Kbps about 0.3 Mbps (tested with 579 kB)

    Upload Speed is:: 41 kB/s

    Tested From:: https://testmy.net (Server 1)

    Test Time:: 2006/10/14 - 5:44am

    D-Validation Link:: https://testmy.net/stats/id-16OJG9XM0

    U-Validation Link:: https://testmy.net/stats/id-DMZSHV693

    User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

  10. Hello all, quick problem/question....Alright dont know how it started or when, but everytime in my internet explorer when I click a link and or type in a new address in the address bar I get a clicking noise. Now its getting real annoying :evil: It even happens when I click on a button like post thread, preview etc etc...Any help how to get rid of it, besides turning mute on.

    Hello BlazingSpeed........

    Checkout this thread... http://www.testmy.net/forum/index.php?topic=15823.msg167834#msg167834

  11. I just switched to DSL too (AT&T) 1.5/384.

    I tweaked with Cablenut, but it didn't make too much of a difference with DSL.

    I'm getting close to cap but not all the way.

    :::.. testmy.net test results ..:::

    Download Connection is:: 1383 Kbps about 1.38 Mbps (tested with 1496 kB)

    Download Speed is:: 169 kB/s

    Upload Connection is:: 335 Kbps about 0.34 Mbps (tested with 579 kB)

    Upload Speed is:: 41 kB/s

    Tested From:: https://testmy.net (Server 1)

    Test Time:: 2006/10/07 - 9:57pm

    D-Validation Link:: https://testmy.net/stats/id-D8M9LHNIY

    U-Validation Link:: https://testmy.net/stats/id-U9PTIQM8A

    User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

    I had to re-upload my avatar also  ;)

  12. My new speeds with SBC (Ameritech) 1.5/384

    :::.. Download Stats ..:::

    Download Connection is:: 1393 Kbps about 1.39 Mbps (tested with 12160 kB)

    Download Speed is:: 170 kB/s

    Tested From:: https://testmy.net/ (Server 1)

    Test Time:: 2006/09/28 - 12:38pm

    Bottom Line:: 24X faster than 56K 1MB Download in 6.02 sec

    Tested from a 12160 kB file and took 71.516 seconds to complete

    Download Diagnosis:: May need help : running at only 52.75 % of your hosts average (ameritech.net)

    D-Validation Link:: https://testmy.net/stats/id-Q8P9SML3J

    User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

    :::.. Upload Stats ..:::

    Upload Connection is:: 339 Kbps about 0.34 Mbps (tested with 2992 kB)

    Upload Speed is:: 41 kB/s

    Tested From:: https://testmy.net/ (Server 2)

    Test Time:: 2006/09/28 - 12:42pm

    Bottom Line:: 6X faster than 56K 1MB Upload in 24.98 sec

    Tested from a 2992 kB file and took 72.33024 seconds to complete

    Upload Diagnosis:: 90% + Okay : running at 96.86 % of your hosts average (ameritech.net)

    U-Validation Link:: https://testmy.net/stats/id-XZKH35J24

    User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

    Well....12.99 a month, and only a year to go on the contract......LOL!

  13. does comcast have voip? i know my dsl and cable have voip for cheap with unlimited calling in the US.

    They do, but not in my area as of yet.

    I probably could have went with Vonage, but I have heard too many bad things with them.

    With my new phone pkg. I have unlimited local and local long distance, but no long distance, which we rarely use anyway, but we have free long distance on the cell if needed.

×
×
  • Create New...