Jump to content
rogue guy

*EXTREMELY* Slow Internet. Please help!

Recommended Posts

Hey guys, I have SBC Yahoo Dsl internet, and they say my line supports me going at LEAST 1.5 Mbps, however, I am only running at about 320 kbps.  The support guys said that my line can support it and that it is an inside wiring problem.  They said I needed to put filters on all my active devices, which I have, but it is still very slow.  Anyone know what is wrong?          Thanks!

Share this post


Link to post
Share on other sites

Try reading these:

http://www.testmy.net/forum/b-12

http://www.testmy.net/forum/b-3

Have you tried cable-nuts or TCP optimizer?

Are you spyware and virus free?

All that is in these two sections!Anything else please post back!

The best freeware Anti Virus and Antispyware are in there! :D

If you have a 1.5 you should be able to do just a little more than that. I average 1030 on a 1000kbps cap. :haha:

Share this post


Link to post
Share on other sites

First welcome to the forum!! 

Do you know how far you are away from the CO?  That pretty much determines how fast you can be.. the further away you are the slower you are going to get due to the loss in the frequency in the phone line itself.  Every line can get "at least" 1.5Mbps..

Share this post


Link to post
Share on other sites

Try reading these:

http://www.testmy.net/forum/b-12

http://www.testmy.net/forum/b-3

Have you tried cable-nuts or TCP optimizer?

Are you spyware and virus free?

All that is in these two sections!Anything else please post back!

The best freeware Anti Virus and Antispyware are in there! :D

If you have a 1.5 you should be able to do just a little more than that. I average 1030 on a 1000Kbps cap. :haha:

Thanks guys, and what is this?

Have you tried cable-nuts or TCP optimizer?

I am 11,000 ft. away from the CO, is that the problem then?  Because my internet plan is for it to go from 1.5 Mbps to 3 Mbps, so I would think it would at least go the minimum.

Share this post


Link to post
Share on other sites

What type of modem do u have?

You should reset ur modem and then re-installing ur software it worked for me when i first installed AT&T DSL Package i was running @ 25kbps Download and 243kbps browsing speed but after reseting and re-installing software i run

590kbps/ 70kbps

Share this post


Link to post
Share on other sites
Guest thecableguy

Hey guys, I have SBC Yahoo Dsl internet, and they say my line supports me going at LEAST 1.5 Mbps, however, I am only running at about 320 Kbps.  The support guys said that my line can support it and that it is an inside wiring problem.  They said I needed to put filters on all my active devices, which I have, but it is still very slow.  Anyone know what is wrong?          Thanks!

Ask them how many feet you are from your local switch....my bet..you are waaaaay out there man and you can forget about realizing anything close to their advertised speeds. 

Do you have any cable providers in your area?  Yes they will cost you a bit more but you won't have these problems.

Share this post


Link to post
Share on other sites
Guest thecableguy

Thanks guys, and what is this?

Have you tried cable-nuts or TCP optimizer?

I am 11,000 ft. away from the CO, is that the problem then?  Because my internet plan is for it to go from 1.5 Mbps to 3 Mbps, so I would think it would at least go the minimum.

Ouch.....that pretty much says it all right there.....some ISP's allow 8,000 some as much as 18,000 (but you don't want to be there trust me) and 11,000 is really too far for dsl.  Now thats my opinion based upon personal experience and yes some bias towards cable (imagine that....me biased!!!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy