Jump to content
Sign in to follow this  
bt_broadband

Slow Page Loading

Recommended Posts

hello guys well i have an adsl connection 2272/288 Kbps i get decent speeds se below, but the pages take forever to load as soon as i hit go......waits.......waits.......waits........loads it takes ages,

what am i doing wrong

:::.. Download Stats ..:::

Connection is:: 1977 Kbps about 2 Mbps (tested with 5983 kB)

Download Speed is:: 241 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/11 - 5:10am

Bottom Line:: 35X faster than 56K 1MB Download in 4.25 sec

Tested from a 5983 kB file and took 24.797 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)

Diagnosis: Looks Great : 5.61 % faster than the average for host (btcentralplus.com)

Validation Link:: https://testmy.net/stats/id-VBM6IYW1A

Share this post


Link to post
Share on other sites

:::.. Upload Stats ..:::

Connection is:: 244 Kbps about 0.2 Mbps (tested with 1013 kB)

Upload Speed is:: 30 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/11 - 5:13am

Bottom Line:: 4X faster than 56K 1MB Upload in 34.13 sec

Tested from a 1013 kB file and took 33.96 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)

Diagnosis: May need help : running at only 81.06 % of your hosts average (btcentralplus.com)

Validation Link:: https://testmy.net/stats/id-8R6LGX2FJ

Share this post


Link to post
Share on other sites

have you tried disableling your firewall, antivirus, spyware and ad ware apps one by one to see what is causing your slowdown?  do you have a router? have you done a test bypassing your router if u have one? what type of settings do you have on your firewall such as stealth etc

Share this post


Link to post
Share on other sites

hi bt_broadband always nice to see some one from the uk

could you tell us what router have you got

it seems like a dns issue a bit strange to be honest

but maybe your pc is trying to look for the ip of the website somewhere else before it times out and goes looking or sends the packets in the right way

are all your settings default in your router and in you pc ?

for example have you changes your default gateway?

are you setting you self an ip manually or getting it from your dhcp in your router ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...