Jump to content
Sign in to follow this  
speedrick

late July 06 troubles

Recommended Posts

i have been having inconsistecy of service with packet loss and the up&down roller coaster type of connection speed.

btw.. are they blocking ports again ?

i cant get game servers to show since saturday.

and before that, the game server lists often dissapeared.  weird sh17 !!

anyone else ?

Share this post


Link to post
Share on other sites

get direcway. with that you can get pings as fast as 800ms...

:haha: :haha: :haha: :haha: :haha:

damned yingyangs.

[edit]

Pinging www.testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=2728ms TTL=46

Request timed out.

Request timed out.

[/edit]

Tracing route to www.testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  192.168.2.1

  2    14 ms     9 ms     *     host-70-45-108-1.onelinkpr.net [70.45.108.1]

  3     8 ms     9 ms     *     host-70-45-94-17.onelinkpr.net [70.45.94.17]

  4    49 ms    37 ms     *     host-70-45-105-10.onelinkpr.net [70.45.105.10]

  5   160 ms   122 ms   167 ms  host-70-45-94-101.onelinkpr.net [70.45.94.101]

6   836 ms   455 ms   663 ms  host-70-45-94-105.onelinkpr.net [70.45.94.105]

  7   778 ms   767 ms   547 ms  sl-st20-mia-6-2-2.sprintlink.net [144.223.64.137

]

  8   396 ms   402 ms   419 ms  sl-bb20-mia-11-0-0.sprintlink.net [144.232.2.194

]

  9   241 ms   151 ms   117 ms  sl-bb20-orl-12-0.sprintlink.net [144.232.8.53]

10   481 ms   677 ms   582 ms  sl-bb21-atl-2-0.sprintlink.net [144.232.20.106]

11  1408 ms  1122 ms    87 ms  sl-gw25-atl-15-0.sprintlink.net [144.232.22.14]

12   100 ms    96 ms   111 ms  sl-timewarner-16-0.sprintlink.net [144.223.47.11

0]

13   109 ms   109 ms   119 ms  core-01-so-3-1-0-0.chrl.twtelecom.net [66.192.24

2.80]

14   124 ms   136 ms   118 ms  core-02-so-0-0-0-0.dlfw.twtelecom.net [66.192.25

5.21]

15   383 ms   429 ms     *     hagg-02-ge-3-3-0-504.dlfw.twtelecom.net [66.192.

253.125]

16   157 ms   130 ms   124 ms  168.215.241.150

17   157 ms   117 ms   107 ms  vl31.dsr02.dllstx3.theplanet.com [70.85.127.30]

18   132 ms   129 ms   137 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

19   222 ms   140 ms

Share this post


Link to post
Share on other sites

get direcway. with that you can get pings as fast as 800ms...

:haha: :haha: :haha: :haha: :haha:

Always with the Direcway, us poor fella's do try.  :? And if your island ever gets terribly dammaged who do they call for immediate internet access? Probably satelite. It is also the first in Katrina to supply internet. So it has it's uses. And if you were camping out and wanted internet, it would have to be satelite, unless you found a cable connection they have started installing in the forest that I have not noticed.  :shock:

:haha: :haha: :haha:

Share this post


Link to post
Share on other sites

Always with the Direcway, us poor fella's do try.  :? And if your island ever gets terribly dammaged who do they call for immediate internet access? Probably satelite. It is also the first in Katrina to supply internet. So it has it's uses. And if you were camping out and wanted internet, it would have to be satelite, unless you found a cable connection they have started installing in the forest that I have not noticed.  :shock:

:haha: :haha: :haha:

i /was/ referring to dway as the less latent connection, hence better, no?

Share this post


Link to post
Share on other sites

Yes having the same shit as yo guys ONCE AGAIN!!!! When I run Neotrace there seems to be a problem ip (which I am not surprised) in San Juan!!!!!  Of course calling customer service is a waste of time ("I am pinging your modem and everything seems ok").  I feel like telling them well no shit dumb ass the problem isnt my modem, and everything isnt ok if you dont believe me get your ass over my house and see for yourself.  Why the hell do they use Sprint for their backbone (what i was told) when they suck.  Some of my routing takes me all the way to Dusseldorf (no joke) to come back to washington or newark NJ WTF!!!!  I cant wiat to tell them to shove their crappy service up their you know what.... Has abyone tried the centennial wireless service?

Share this post


Link to post
Share on other sites

The lower again the caps in our modem, well at least in mine. Was at 4800000 and now I took a look and its 3000000.  Its been more stable though. Do they need some more bandwidth? I heard in other forum they have a damaged OC3.. Can Anyone confirm.?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...