Jump to content
pmc_762

Variable RR Speeds

Recommended Posts

Hi,

I am having problems with my internet connection using RR.  My speed goes from 4500 kbps in the morning down to 500 kpbs in the afternoon.  RR tech support has tried to help but they are saying it is something with the computer setting.  What they are seeing is when I leave their network there are problems. They told me to call my computer manufacture and see if they can resolve.

I have run both Ad-aware and Spybot.  Ran several virus scans.  I have tried connecting without the firewall but nothing seems to help.  I have also reset the internet settings and tried one of VanBurens cablenut settings.

Below is my tracert output:

Tracing route to testmy.net [67.18.179.85]

  1    49 ms    36 ms    31 ms  10.69.0.1

  2    22 ms    22 ms    20 ms  pos3-0-0.trhtin1-rtr1.ma.rr.com [65.26.187.37]

  3    43 ms    33 ms    36 ms  srp3-0.iplsin1-rtr2.indy.rr.com [65.26.187.41]

  4    59 ms    59 ms    54 ms  network-065-025-128-193.columbus.rr.com [65.25.128.193]

  5    55 ms    58 ms    59 ms  son3-0-3.mtgmoh1-rtr0.columbus.rr.com [65.25.128.210]

  6    59 ms    58 ms    63 ms  tenge-3-1.car1.Cincinnati1.Level3.net [4.78.216.9]

  7    67 ms    69 ms    74 ms  ae-11-11.car2.Cincinnati1.Level3.net [4.69.132.210]

  8    82 ms    *      68 ms  ae-2-2.ebr2.Atlanta2.Level3.net [4.69.132.214]

  9    *        *        *    Request timed out.

10  103 ms  107 ms    *    ae-3.ebr1.Dallas1.Level3.net [4.69.132.81]

11  103 ms  105 ms    92 ms  ae-14-51.car4.Dallas1.Level3.net [4.68.122.16]

12  111 ms    96 ms  109 ms  THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2]

13    91 ms    96 ms    95 ms  te7-2.dsr01.dllstx3.theplanet.com [70.87.253.10]

14  110 ms    97 ms    93 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

15  112 ms    99 ms  106 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

16    87 ms    95 ms    92 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Computer specs:

Dell xps 400

Dual Core 2.8 Ghz

1 Gig mem

250 GB hard drive

No router

Any advice on how I should procede?

Thanks

Share this post


Link to post
Share on other sites

Welcome to the forum pmc_762  :wave::welcome:

I assume you have restarted the modem, cleaned out your cache (temporary files), defragged your hard drive, and did error checking?

http://www.testmy.net/forum/t-4257

Have you also checked out using WIndows Defender, AVG Free anti-virus and spyware, or Spyware Blaster. Also have you tried running any of these in safe mode?

Try some of those and post back any info you might need.

Good luck.

Share this post


Link to post
Share on other sites

Hi,

I have tried defragging the hard drive, clearing the cache, ran TheCleaner with no issues.  Still having problems.  When I look at my tracerts I am fine (within reason) when I am on RR network but within one or two hops outside their network I start having problem.  Is there something I need to look at with how the TCPIP is configured?

Any help is appreciated,

Thanks,

pmc_762

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...