Jump to content

Unable to access newsserver & mailservers on client PCs using ICS and DW4000


Recommended Posts

Thanks for your response Microwave! In your question are you asking about my Proxy setting on my Host computer or Clients? My host computer just has HTTP of and Port 83. In the exceptions box, it says to Not use Proxy settings for addresses beginning with 'localhost' (without the apostrophes). As for the clients, the HTTP proxy settings are Port 85. This points back to my Host address. I believe I have tried having them all the same to no avail. If I were to tweak each individual one here, what ports would I use for each service?


Link to comment
Share on other sites

  Well I am not the best about this but I do know some!!!! Well maybe it could be this and Port 83 Port 85  They are on different ports and I think inless you have it set in your setting for something like port 83-86 or something that won't work!!! If they are set for same port I should work!!! Also the ports for FTP are 21-23 and the ports for Secure sites I thinkare in the 1000's number not sure on that one!!! Also run this start

run then cmd and type in ipconfig on the host machine and make sure you have it set to the right IP also if these services require outside contact and are not on the network you will probably have to set it up for the outside IP or the one that your ISP provides!!! I am not sure I have problems with my dam router to when it is hooked up with running server they run fine in the network but outside access is blocked also check all of your setting on the router like the Ip filter or the firewall it has and make sure that you have the setting for virtual server right in there and also make sure it is not set to block any services you use!!! Also try if nothing else try to put the host in the DMZ on your router!!!! Also I have almost the same problem and I have not got it working through my router but try all the things I suggested and if they don't work wait for help from someone else because they may be able to help you better thanks alot!!!!!!!!! And alway thanks and welcome to the site enjoy in my eyes this site it better then yahoo msn and all them to gether because of all the cool smart people here thanks!!! And sorry if I  misspell but as I tell others I speak three languages sorry!!!

Link to comment
Share on other sites

Host: port 83 or 85, 83 is common.

Client: port 85 or 83, 85 is common.

Add to browser exceptions https://*

Should only have http filled in, the rest blank, if the rest are filled in it can cause more problems.

Not much help as I no longer use satellite, but I did use the 4000.

Edit: Also try this http://www.dslreports.com/faq/2022 if nothing else works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...