Jump to content
Sign in to follow this  
earldunning

Hardwire - 1800 Kbps while wirelss only 160

Recommended Posts

This just started a few days ago. Since it started I shut everythign down and rebooted them all (which cures 90% of issues typically).

But I had no luck.  Here is what I am getting.

As I said in the title, the hardwire is getting 1800 Kbps.

I also noticed that in the download it stopped midway through for 3-4 seconds then kept going. This is typical what I am experiencing while gaming.

Upload was only 143.  I am running AOL (Mcafee) virus protection and firewall. I have been running them for 6+ months without this issue.

Any help would be appreciated.  Thanks.

:::.. Download Stats ..:::

Download Connection is:: 160 Kbps about 0.2 Mbps (tested with 386 kB)

Download Speed is:: 20 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/01/24 - 2:13pm

Bottom Line:: 3X faster than 56K 1MB Download in 51.2 sec

Tested from a 386 kB file and took 19.728 seconds to complete

Download Diagnosis:: May need help : running at only 3.2 % of your hosts average (midco.net)

D-Validation Link:: https://testmy.net/stats/id-5KCNHM8YJ

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) [!]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...