Jump to content
Sign in to follow this  
rjventre

HughesNet-HELP!!!

Recommended Posts

Last night (April 2, 2007) I noticed my browsing was very slow. So, I ran a HughesNet speed test and it said my speed was 1273kbps down and 278 up, but my browsing was still very slow. So, I ran a test on testmy.net and it gave me a download speed of 131kbps down and 275kbps up. That speed test reflected what my browsing was like. Today I am still having the same problem. Does anyone have any clue why the two tests could be so different and why my browsing got very slow all of a sudden. I have a .98m dish with a 2 watt buck that is about two months old, an HN700s modem, I'm on AMC9 and I am on the Small Office Plan. I have had HughesNet for about 18 months now but I just recently upgraded to a bigger dish. If anyone has any clue as to what is going, please let me know. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...