Jump to content
Sign in to follow this  
Larry

just bought new Motorola SB5101

Recommended Posts

hello people I just gotten new cablemodem from bestbuy and called up comcast too registered my modem and notice on the orange lite is blinking but on the other cablemodem that I rented from comcast there orange lite wasnt blinking and it seems that it broadband speed was faster then the one Ive bought and there modem was newer one the model number on the cablemodem is SB5120 and at bestbuy store they dont sell that models only the SB5101 and SB5100 what they sells, and comcast dont even carrys that anymore what the F*ck, they wanted people rent newer model SB5120, ok so is there anyway too get my speed back too 16Meg back?? thanks you all for the help! :angry:

the last time I did the download test was about an hour ago and gotten 1meg thats not right!

Share this post


Link to post
Share on other sites

hai guys a had a motorola SB5101....i need to kno.....is anybody there knos the port configuration of this modem. i need to kno whether it is capable of doin prot redirection or not...pls tell mee.....if so....i think of setting up a apache based webserver.....

thanks.... 

The modem itself does not do port forwarding.

Share this post


Link to post
Share on other sites

For goodness sake, take it back! I can tell you which one is the best to buy, but I'm not here to advertise so you'll have to pm me.

If you keep it, don't let it sit on it's side. They tend to overheat. Some people I know, rarely ever reach above 6Mb with it. Yeah, yeah, it's docsis 2.0 certified, but their chipset is crap imo. The last good ones they had were the 4k series. That's over with.

Share this post


Link to post
Share on other sites

Keetan, I'm just happy to see your list of specs following your invitation to IM you...I'm going to assume you *have* the best modem already and it's showing :cool2: I needed to know myself, like right now because I took delivery on a new SB5120 today to replace my first SB5120 as it's been a good one...and I've had it awhile...no issues except off/on connectivity...which may just be hot weather here in the deser.

But with the new modem, I don't know whether it was firmware obsolescence or what... my Cox 12/1 died down to 1/1 on most speed tests, including here at TMN. That'll never do! Some few were fine, which in a way is even more puzzling. Some of you may look at the firmware numbers and say 'aha!' but I won't bother you with that...it could take awhile before Cox pushes me a newer firmware that fixes the problem...and so, I just had the 1st modem reprovisioned and I'm back to square one...researching modems. As to 'perfect connectivity'. I don't know if it's possible but I'll thiMk hard about the DLink. (While I pack up the new dud and return it to NewEgg)

Thanks [nerd]:smitten:

P.S. All speed tests are back to normal...doubt just all the switching will fix the connectivity probs...but hope springs eternal, eh? :2funny:

Share this post


Link to post
Share on other sites

This being an 'old' thread...my last comments were in May '07 but today I got a replacement for the not-so-hot Webstar that Cox sold me on their recent visit. Not a bad modem exactly but no help in the connectivity department. :smiley6600:

So now? :cheesy:I'm over-joyed to say that for Cox (at least here in AZ), the Dlink dcm-202  :smitten: that arrived today is blowing the doors off all previous modems in terms of *connectivity*. I've had Cox service for about 3 years and after the first 6 months, nothing and no one could help me keep it connected for more than 30 hours at a stretch and usually 1 or 2 hours, maximum.

It's very, very nice to be getting Premier service that actually stays connected. I'm a fan of Dlink fan. For each of us, it's a matter of what works, in the final analysis...not trying to sell modems. No increase in speeds but what relief from woe!!!! :haha:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...