Jump to content
Sign in to follow this  
SidV

slow as hell

Recommended Posts

Start>run>type in "regedit"

HKEY_CURRENT_USER-software-microsoft-windows-current version-internet settings

Navigate through the left panes then in the right pane. right click and choose "new" DWORD value

Once they are there, to edit

Share this post


Link to post
Share on other sites

Well my speed before did not show. It was approx. 16. I have changed my setting back to 20 and 40. Here are the results with those settings up and down.

:::.. Upload Stats ..:::

Connection is:: 62 Kbps about 0.1 Mbps (tested with 579 KB)

Upload Speed is:: 8 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Sat Feb 5 19:32:47 EST 2005

Bottom Line:: 1X faster than 56K 1MB upload in 128 sec

Validation Link:: https://testmy.net/id-74GVSZF2K

:::.. Download Stats ..:::

Connection is:: 905 Kbps about 0.9 Mbps (tested with 2992 KB)

Download Speed is:: 110 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Sat Feb 5 19:35:48 EST 2005

Bottom Line:: 16X faster than 56K 1MB download in 9.31 sec

Validation Link:: https://testmy.net/id-X64M0OKWG

This appears to show that each system is different. Wow you would think it would be closer. Who knows. Tweaks I am running now are.....

Rev's TCP Optimizer

Upload tweak>>>>

HKEY_LOCAL_MACHINE

SYSTEM

CURRENTCONTROLSET

SERVICES AFD

DWORD VALUE----PARAMETERS

DEFAULTSENDWINDOW.......b000

I do believe each system is different, but some of you may want to try this. You should know that I have experienced a slowdown using different tweaks from different websites. I repeat these are the only tweaks I use. I just did a complete restore of my system so everything is at default EXCEPT for the above mentioned tweaks.

Share this post


Link to post
Share on other sites

;) That can also be changed in TCP Optimizer!!! and before you make changes you might want to export that part of the Reg for safe keeping so if there is a problem you can always change back..... good luck... :) in TCP the tweak changes it from default to 20 and 40

8) Microwave

Share this post


Link to post
Share on other sites

John,

Thanks for the instructions. ;) I was able to follow them and tweak my system. Unfortunately, the tweak didn't help much because the max connection have already been set on my machine in the tcp optimizer. (thanks for telling me the tweak and the max connections are the same thing Microwave) Anyways, thanks a lot for the help.

Special_ED

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...