Jump to content
Sign in to follow this  
snip07

Base Station problem

Recommended Posts

Hi guys can anyone help me. yesterday evening my internet went down then i disabled the NIC card were my SmartBro is connected and after a few minutes i got a limited or no connectivity. I tried repairing or disable and re-enabled the NIC but it still the same error limited...then i tried changing to another base station and then i got connected...the only problem now is the one im connected now has low RSSI only 300+ and the one's i used to connect has 700+ RSSI...what happened to my connection? i didnt touched anything. at that that the internet was gone my brother was playing GGclient dota then suddenly he got disconnected and after that the limited connection started...is the basestation down? but i checked at the AP evaluation my old basestation has users connected and the kitter rssi' running...please help me figure out what happened here... thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...