Jump to content
jeng_jeng01

Best BroadBand

Best Broadband in Area of Dasmarinas, Cavite or In your Area  

4 members have voted

  1. 1. Best Broadband in Area of Dasmarinas, Cavite or In your Area

    • Globe's Speak N Surf
      1
    • Smart Bro
      3
    • Pldt My DSL
      0


Recommended Posts

Ive been Using Smart bro for almost 10 months. Since I got connected with SmartBro My connection is not stable, I mean I always have a slow connection and HORRIBLE HORRIBLE experience with SmartBro. I think in Dasmarinas we only one basestation or SmartBro main site is very far from my area.The more you are near in Business Office, the better connection you'll get. My locked in period is soon to be ended so I want to conduct a survey to know if I have to continue my subscription in SmartBro or I'll try the other services like Globe and PLDT.

I hope That this survey will help me to choose................

Share this post


Link to post
Share on other sites
Guest moore8

Your correct! but smartbro is self service :haha: you know why? because you are the one responsible in finding way how to speed up ur smartbro. in my case i use proxy server and my conection became stable and double the speed of my internet.

Share this post


Link to post
Share on other sites
Guest moore8

THOSE ARE THE PROXY I USED. JUST CHOOSE ONE SUITABLE FOR YOUR CONNECTION 

FOR MOZILLA

TOOLS>OPTION>ADVANCE>CONNECTION

(NOTE: BE SURE TO CHECK USE ALL PROXIES TO ALL PROTOCOL

proxy.smartwifi.com.ph

proxy.smartbro.net

proxy.meridian.ph

121.1.47.46

121.1.3.194

121.1.3.200

use port 8080 on all proxies..proxy:proxy.smartwifi.com.ph

port: 8080

try using openDNS 208.67.222.222 alternate is 208.67.220.220

Share this post


Link to post
Share on other sites

THOSE ARE THE PROXY I USED. JUST CHOOSE ONE SUITABLE FOR YOUR CONNECTION 

FOR MOZILLA

TOOLS>OPTION>ADVANCE>CONNECTION

(NOTE: BE SURE TO CHECK USE ALL PROXIES TO ALL PROTOCOL

proxy.smartwifi.com.ph

proxy.smartbro.net

proxy.meridian.ph

121.1.47.46

121.1.3.194

121.1.3.200

use port 8080 on all proxies..proxy:proxy.smartwifi.com.ph

port: 8080

try using openDNS 208.67.222.222 alternate is 208.67.220.220

Thanks for the details of proxy server, I will use this as I was not working on mozilla, But I will get this done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...