Jump to content
squid1270

Am I getting enough speed? - Please help

Recommended Posts

Hi!  I'm a newbie here....  I am connected through a VSAT internet with 256/512 kbps plan Dedicated line:

:::.. testmy.net test results ..:::

Download Connection is:: 386 Kbps about 0.39 Mbps (tested with 512 kB)

Download Speed is:: 47 kB/s

Upload Connection is:: 209 Kbps about 0.2 Mbps (tested with 386 kB)

Upload Speed is:: 26 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2009/05/16 - 3:49am

D-Validation Link:: https://testmy.net/stats/id-1H749XN8T

U-Validation Link:: https://testmy.net/stats/id-Z9RE3OM8G

User Agent:: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; InfoPath.2; yie8) [!]

Is this a tolerable connection speed for a dedicated line?  I appreciate any input.  Thanks!

Share this post


Link to post
Share on other sites

First I would like to welcome you to the forum.  :welcome: I would think if your on a dedicated line (land) you should be getting all of the 512/256. But your on Satellite and all lines are dedicated so your at the hands of the Satellite Company.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...