Jump to content
Sign in to follow this  
Krypt0

Any other way to unblock?

Recommended Posts

HI im new here...

and also a new smartbro user...

I couldnt access my canopy cause i think its block... my canopy address is 192.168.224.1, and if i try to open that address on my browser you could see the canopy setting for just a sec and will then move to page load error... also tried in i.e., same thing happens...

Tried also those 10.0.0.1 and 10.20.30.40 but it doesnt work... i change my ip to 192.168.224.2 to access the canopy but only for a sec...

I havent tried the override plug yet cuz i dont exactly know what on the #2 of the guide...

2. Apply power to the module through the Ethernet cable:haha:

RESULT: The module reboots with the default IP address of 169.254.1.1, password fields blank, and all other configuration values as previously set.

i think i need someone that i could talk to directly... on ym perhaps... ^_^ my ym [email protected]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...