Jump to content

not bad. will be faster soon


Guest kyliebug

Recommended Posts

I'd be more inclined to believe your second score if it wasn't such a small test file... keep testing off the medium/large files ~ I am going to take the auth code off the small results page (didn't ahve time to do that yesterday).

You do have a nice connection though ;-)

- Damon

Link to post
Share on other sites

that's okay :P .. ima ban your ass from my site :x .. spammer

Comes here 4 times and does this

:!::!::!::!::!:

4 visits

hits 1469 pages

downloads 109 MB

:!::!::!::!::!:

30MB per visit... I like visitors... but it's kinda like this saying "with friends like you, who needs friends" ~~ I'm not going to pay for bandwidth for some punk that is most likely not even going to pay attention to my sponsors, and is also spamming my forum with fake score posts ~

he's not welcome here anymore, 68.232.35.4 BANNED FROM SITE :twisted: ~~

Link to post
Share on other sites

If you don't like people running your test, put a limit on them and don't get mad at me. You know there is no way my connection would be that fast, but you still have bugs in you program. You can still use your browsers back button to get high speeds.

Link to post
Share on other sites

I have been working like crazy on the results script, it should be okay now I did however put a cap on the results again because of all the fake crap being posted in my forum cap is set pretty high though...

A lot of people got error 500 while I was working on it though, I got a lot of emails on that ;-) ~~ I usually post a test script online before final publish but I was being lazy yesterday

- Damon

Link to post
Share on other sites

Okay I did find a couple of "Math::Round" mistakes in my script very minor though.. they should have never halted the script like that... really wierd that I was never displayed error 500 though... but some people were.. I found some instances in my logs

[sat Oct 18 01:36:20 2003] [error] [client XXX.XXX.XXX.XXX] Premature end of script headers: /home/testmyn/public_html/cgi-bin/results.cgi

I think it had to do with some mathematic algorithm of some sort... I hope it's fixed now... I made a BUNCH more changes... noticed I forgot to type "exit;" once in the script also, that might have done it to... PERL is so touchy sometimes. And what sucks is when you get an error it's just like "ERROR" and you have to figure it out and then ya find your error and by fixing that you throw some other part of the script off and you get "ERROR" ... I can code strait through without testing the script at all untill the end usually but sometimes I type too fast for my own good and forget to close a comment ~~~ I dunno, i am tired as hell... nite!

Let me know if it works 100% for you now kyliebug :-D ~ I like my site to be 100% compatable, yes MRP I know... I am working on a 100% server-side bandwidth test so that people with "side kicks" can test too :-D

- Damon

Link to post
Share on other sites
×
×
  • Create New...