Jump to content

Do you trust your provider?


Recommended Posts

I've had 1gb service for a couple of years now. When I got it I lived in SJ, CA. and used the speed test offered by my provider. It was always real close at anytime of the day. Then I moved to Stockton, CA. and got the same service from the same provider. At first it was just like before really close to what it should be. But for the last couple of months it's been really slow. When you go from 1gb down to 100mb it's noticeable. I called the company and they reset my modem and nothing changed for me. They sent out a tech that said I should never use their own speed test because too many people are using it at the same time so it will show you a much slower speed then in reality. He said I should use OOKLA. When we did it at my house it showed I was blazing along but when I did it with their speed test it was really slow. He gave me the newest modem they have and it did increase my speed but not where it should be for what I pay for. I have a program on my computer that tells you everything about your computer there is to tell in detail. From the manufacturer to the name brand of your hard drives to the name brand and in detail info of your memory including how hot each item is and all the way down to the software. Your operating system along with your license you activated it with. In short everything about your system. When looking at my network it tells me my link speed in real time. When I run a speed test and watch the link speed I would think is should be the same or very close. But it never went above 119mbs no matter what the test showed. Some showed I was getting up to 460mbs. How is this possible? No I'm not an engineer, I'm just like so many others that are tired of getting screwed over and no way to prove it. If anybody can shed some much needed information on this I would really appreciate it. 

Link to post
Share on other sites

Yeah, I've done all of that with many speed test sites. What I've found is that Ookla seems to have a pretty consistent speed but still not the 1gb I pay for. Again, how it that possible if my link speed never goes over 119Mbps? When I use my service providers speed test it's really slow but when I complained to my isp they said everything was fine on their end. I'm still using the same computer and when I test speeds I make sure I'm the only computer connected by ethernet. Why would their test work for a couple of years and now it's not even close to what I pay for? My computer isn't new but it is a workstation with two Xeon processors. I've seen speeds flash by at up to 1407Mbps at it's fastest. Now I'm lucky if I can get over 200 by their test and Ookla comes in at 650ish.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...