Jump to content

Low Bandwidth with router (BEFSR41) AGAIN :(


Recommended Posts

Today my bandwidth was really low. I found out when I'm directly connected to the modem my bandwidth is from 4.3 to 4.8 Mbps but when I'm connected through the router my bandwidth is from 1.8 to 2.2 Mbps. I have two computers and one xbox on the router. I don't know what is causing this problem. Can anyone help?

Link to post
Share on other sites

WTF, I'm back with the same problem, just like yesterday as soon as it hits 6pm, I lose connection after 5min it comes back on with a bandwidth of 2Mbps. I tried everything that you said, but I stil have the problem. When I connect directly to the cable modem, my bandwidth is fine, so it has to be my router.

Link to post
Share on other sites

If you want to give it one more try, call the maker of your router, tell them what you have done so far, (keep at them because they will try to get you to do steps you have already done), sadly I forget the setting that helped me after I did everything I have told you. They will run through a bunch of things. It might be a bad router (which would be easy) but give it a try.

Link to post
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...