Jump to content
Sign in to follow this  
Dick

Proxy LAN settings

Recommended Posts

I have 2 computers configured differently for the purpose of testing. Both are behind a Aopen AOR401M ROUTER One has in the exceptions box nothing. the other has direcwaysupport.com;192.168.0.1--I also read something about if using a router you needed to change this to your IP address but with the address last digit changing due to a static address what would you use if anything? thanks for help, Dick

Share this post


Link to post
Share on other sites

I also have two computers connected through a router. (upstairs Wireless) LAN settings are 192.168.0.1 Port 87 in the servers menu and direcwaysupport.com;192.168.0.1;localhost in the exceptins menu. Also check both boxes in the proxy server menu, do not set to automatically detect. This is on both computers and they both work fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...