Jump to content
Sign in to follow this  
mediamogulx

I'm Not getting FAP'ed - so what gives?

Recommended Posts

Hey all.  2nd post.  WOOT!  :haha: Ok, I have had my Dway service for nearly a year.  My speeds "feel" slow as molassas.  I've done a little light reading on this site, and I've seen some remarkable speeds (in comparison to what I KNOW I'm getting).

I'm an online gamer, and while Dway isn't the best solution, it IS my only choice.  I could have sworn for the longest time that I was getting FAP'ed.  Well, I stumbled upon the tool in the mydirecway member section.  It tells you your access and whether or not you've gotten hit with the FAP.  I've done some pretty stout gaming with 2 PC's (Wife and I) running the game at the same time AND also using teamspeak to chat with friends.

Obviously, I was pleasently surprised to find out that the most I had DL'ed and UL'ed in a given hour span was about 15Mb/5Mb.  At no point have I been hit with the FAP.  WHEW!  :) so what gives then?  Why am I registering speeds so slow?  Is it all in my head?  Well, it can't be that, because I've had cable before that used to SCREAM along at a steady 500k (several years ago), and this service is way WAAAAY slower than that.  I get DL rates off of websites at a few k/sec sometimes.  I know that site traffic makes a difference, but like I said... I've had cable, and it was never this slow.  There's no way I can be DL'ing at much faster than Dialup in most cases.  It's just sad.

I have seen some results, and you guys have tuned up your connections to some remarkable rates.  I have a basic feel for the system, and I realize that there is not much you can do with it.  I'm also pretty green.  I haven't much attempted to tweek things and figure out how to improve my speeds.  I have the LCCU, and I have done a few other changes, but nothing substantial.  In fact, I have not run the LCCU in a while and I'm planning on kicking it off tonight just to see if it helps.

Do you have any recomendations on where to start?  I see you guys running speed tests, and I know that this site runs a test.  Can you tell me how to execute it and link it in?  I'd love any help you can offer, and I applogise in advance if I'm being a NOOB and redundant.  Thanks again. ;)

May I be a sponge. :cool:

Share this post


Link to post
Share on other sites

Ok, figured out the speed test part.  Here's what I got at 10:47PM EST:

:::.. Download Stats ..:::

Connection is:: 83 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 10 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Jun 27 2005 22:45:53 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 1X faster than 56K 1MB download in 102.4 sec

Diagnosis: May need help : running at only 10.18 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-SM53X4TRC

Share this post


Link to post
Share on other sites

Hey mediamogulx ...welcome to the forum.... ;)

It would help us if you gave a little more info.....like what OS you are using...what browser....what sat.....your sig strength....things of that nature..what Dway system...

I'll also dig up some links for you to follow..

https://testmy.net/topic-2097

https://testmy.net/topic-4257

https://testmy.net/topic-1013

Lots of good stuff in here...with links to make sure your machine is clean... :evil6:

Share this post


Link to post
Share on other sites

Should have been more specific, sorry.  :)  I'm running XP Pro, P4 3.0, 1gig RAM.  I'm using the DW6000 system.  I regularly run regclean and JB16 powertools reg cleaner.  I use MS Spyware beta1 to remove spyware (not actively), and Symantec Corperate to keep myself free of viruses (also not actively).  I have also recently defrag'ed.  After running the LCCU again last night, I got a connection of 192.  That's about as good as I have seen.  I am using firefox browser, and it is configured with the proxy correctly.

One time when talking to one of the many indian/pakhistani tech support folks, I found that I needed to change my IP settings around.  Since then I have wiped them out (in refreshing my network connection), and so i do not have them anymore.  I'm not quite sure where to go from here, but I will skim through the links you posted and see if I can find some changes to make. 

My Signal strength is usually pretty strong.  I'm not infront of it right know, so I will check again when I get home and see what I'm looking at.

Share this post


Link to post
Share on other sites

Wow this is depressing!  I just ran my speed test again tonight (10:30 EST), and it's just sad.  :angry2:

:::.. Download Stats ..:::

Connection is:: 36 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 4 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Tue Jun 28 2005 22:21:04 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 1X faster than 56K 1MB download in 256 sec

Diagnosis: May need help : running at only 4.43 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-Q9OZP4GS2

I'm talking to some different folks about bumping this thing up, but I'm not feeling confident that I'm going to find an easy answer.  What speeds to you guys usually see during these times?  Is this standard?  I'm guessing that while there is a slowdown, it's usually NOT down to 36k.  That's worse than dialup speeds for prices 2x in exess of cable.  WOW.  Say it ain't so!  There's gotta be SOME relief!

When I talked to Dway about this problem several months ago, the tier 2 support told me to run the dway speed tester.  he said it was more acurate than this site.  Well, I was getting numbers and performance on par with what I am getting from this site, and yet, the dway speed test registered faster.  SO, he tells me I have no problems.  I'm fine.  Deal with it, basically.  Well here i am again, and I am just not beleiving that this info is wrong.

<STARTS PULLING HAIR OUT>  Come on wi-max!  LOL!

Share this post


Link to post
Share on other sites

I'm quite slow right now too....but not that bad.. :haha:

:::.. Download Stats ..:::

Connection is:: 280 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 34 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Jun 28 22:31:52 EDT 2005

Bottom Line:: 5X faster than 56K 1MB download in 30.12 sec

Diagnosis: May need help : running at only 34.44 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-0CJW94UX8

Share this post


Link to post
Share on other sites

Dway is affected by weather.

Its sunny and 100 Degrees here , but yesterday Ill assume something happened at the NOC in Md.

I figured they had a storm cause I lost all signal. Also I guess we could be having solar outages from solar flares.

But other than that have you tried unplugging the modem, and letting it reset, Or a handy Program like (Reset 6000) will do the same thing from your pc.

Good luck with whatever it is

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 403 Kbps about 0.4 Mbps (tested with 1013 kB)

Download Speed is:: 49 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Sun Jul 03 2005 00:08:24 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 7X faster than 56K 1MB download in 20.9 sec

Diagnosis: May need help : running at only 49.88 % of your hosts average (direcpc.com)

Validation Link:: https://testmy.net/stats/id-4QN17V0GD

That's my most recent test, and I actually had it in the mid 400's not too long ago.  I'm not completely finished with my tweaking, but I'm ceartainly well above the rates I was receiving before I got agressive.  I'm working with a great guy that's teaching me all of the in's and out's of the system.  As I said, I'm still tweaking, but I've certainly gotten some outstanding results so far. From where I am though, I'd like to be able to double my connection.  Still, I'm a realist, and at least I can say that my connection is stellar right now.  I'm going to run a few speed tests throughout the weekend, and hit a few next week as well.  I'm sure that if I fire off some during non-peak hours that I'll get better results.  All and I'll, I'm much happier with the speed of the connection as well as the improvement to the performance of my system.  :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...