Jump to content
Sign in to follow this  
Hollywoodx954x

Problems with Comcast - PLEASE HELP

Recommended Posts

Since I got comcast my speeds are nowhere near where they should be, my ping has slowly increased since I first got comcast.  1 problem is that in the beginning when they introduced the 6 meg download connection I was getting around 350KB/s of download and great ping, around 50 average ping but 80 maximum ping and perfect upload around 730 or 90-100KB/s of upload.  And was able to host for the xbox perfectly.  That was then this is now, comcast just recently upgraded to 8 megs down and kept their upload to 768, but now I am getting around 500KB/s of download and now my ping is horrible compared to what it was, it is now around 65ms average and 150ms maximum, and my upload is under 90KB/s.  And I can barely host any 16 man servers on the Xbox perfectly like I used to.

Can anyone tell me what can I do to increase my download and upload or what I should do with comcast ripping me off with their speeds?  Should I threaten to cancel or tell them to fix something?

Please help because this problem has been going on for about 6 months now and still comcast hasn't fixed anything.

Share this post


Link to post
Share on other sites

well running servers on cable is a no no and most likely against the tos.  also running a xbox server with 16 players will use most of that 768 upload and will most likely get you capped if you do it too much and from what it sounds like you are hosting a dedicated server for xbox live. 

Share this post


Link to post
Share on other sites

Net masta that site doesn't work for me for some reason but what I can tell you is that the last time a technician came and checked my lines and signal it was running +10db but when he did that I was getting really bad speeds and connections to my xbox and now its getting worse.

Also I have been dedicated and putting up servers in Unreal championship 1 and 2 and Wolfenstein and with 768 upload that is more than enough to host a perfect server in those games.  And for some reason it just won't.

Also my connection is 8mbps/768kbps and my average download speed is around 4000-5000 mbps which is nowhere near the advertised speeds, and this is how its been since I got comcast.  I even tried tweaking it with DrTCP from dslreports.

Eebobb what should I do so I can host a better server?  Speakeasy is available in my area but I live 17,000 feet away from my CO.

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 3669 Kbps about 3.7 Mbps (tested with 2992 kB)

Download Speed is:: 448 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Sep 01 2005 15:50:53 GMT-0400 (Eastern Standard Time)

Bottom Line:: 66X faster than 56K 1MB download in 2.29 sec

Diagnosis: May need help : running at only 87.11 % of your hosts average (comcast.net)

Validation Link:: https://testmy.net/stats/id-4WUMY07KR

:::.. Upload Stats ..:::

Connection is:: 718 Kbps about 0.7 Mbps (tested with 2992 kB)

Upload Speed is:: 88 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Thu Sep 01 2005 15:52:30 GMT-0400 (Eastern Standard Time)

Bottom Line:: 13X faster than 56K 1MB upload in 11.64 sec

Diagnosis: Awesome! 20% + : 96.17 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-2XJEL79ZW

Tweak Tester from Dsl reports

http://ttester.broadbandreports.com/tweak/block:791f00?service=cable&speed=8000&os=winXP&via=normal

Line quality test from Dsl reports

http://www.broadbandreports.com/speedresults/a426b23b6859/1834520

Share this post


Link to post
Share on other sites

your in a bad spot if you want to host xbox servers cause your stuck with that unless a T 1 is cheap in your area and dsl is not an option cause your way too far from the central office.  where do you live?

here is my line quality test and mine is weird cause i get 2 hops to cali and i'm in nyc.

http://www.broadbandreports.com/speedresults/9782476a6aca/1835614

Share this post


Link to post
Share on other sites

very nice eebobb, everything for me sucks with Comcast now.  I was able to run 16's in wolf and 8 man non-dedicated servers in Uc2 perfectly like 6 months ago.  What the HELL should I do?

I live in pompano beach, florida 33069.  My other house in hollywood is less than 5000 feet from the central office so I am thinking to get bellsouth their when they upgrade to 6.0/768

Also look at this:

http://ttester.broadbandreports.com/tweak/block:375d16a?service=cable&speed=8000&os=winXP&via=normal

would the transfer efficiency do anything to screw up my connection.

Share this post


Link to post
Share on other sites

I don't want to host like scruffy, I just want to know that whenever the hell I want I want to run a perfect server so I can play on my server and so will others without lag.  I tried to run a 14 man server on wolfenstien and the people in the server told me it was laggy but still decent enough to play in.  But not good at all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...