Jump to content
Sign in to follow this  
Hollywoodx954x

I need HELP with my crappy Comcast Speeds

Recommended Posts

My download absolutely sucks, I have the 8Mbps/768Kbps package and I am basically getting half of my connection.  WHAT THE HELL SHOULD I DO.  I live in Pompano Beach, Florida.  (South Florida)

:::.. Download Stats ..:::

Connection is:: 4204 Kbps about 4.2 Mbps (tested with 12160 kB)

Download Speed is:: 513 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Sep 02 2005 17:16:59 GMT-0400 (Eastern Standard Time)

Bottom Line:: 75X faster than 56K 1MB download in 2 sec

Diagnosis: 90% + Okay : running at 99.62 % of your hosts average (Comcast.net)

Validation Link:: https://testmy.net/stats/id-6B9MTSC8O

:::.. Upload Stats ..:::

Connection is:: 699 Kbps about 0.7 Mbps (tested with 1013 kB)

Upload Speed is:: 85 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Sep 02 2005 17:21:42 GMT-0400 (Eastern Standard Time)

Bottom Line:: 12X faster than 56K 1MB upload in 12.05 sec

Diagnosis: Awesome! 20% + : 91.51 % faster than the average for host (Comcast.net)

Validation Link:: https://testmy.net/stats/id-QV497JWDC

Tweak Tester:

http://ttester.broadbandreports.com/tweak/block:3e0d130?service=cable&speed=8000&os=winXP&via=normal

The current date is: Fri 09/02/2005

The current time is: 17:27:52.47

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=42ms TTL=50

Reply from 67.18.179.85: bytes=32 time=44ms TTL=50

Reply from 67.18.179.85: bytes=32 time=40ms TTL=50

Reply from 67.18.179.85: bytes=32 time=40ms TTL=50

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 40ms, Maximum = 44ms, Average = 41ms

Ping Complete.

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    10 ms    8 ms    7 ms  10.246.224.1

  2    8 ms    9 ms    7 ms  68.86.161.109

  3    8 ms    19 ms    34 ms  68.86.164.86

  4    16 ms    16 ms    18 ms  12.119.94.21

  5    41 ms    40 ms    56 ms  12.122.81.162

  6    63 ms    40 ms    43 ms  tbr2-p013702.hs1tx.ip.att.net [12.122.4.101]

  7    44 ms    44 ms    42 ms  tbr1-cl1.dlstx.ip.att.net [12.122.10.129]

  8    41 ms    40 ms    41 ms  gar1-p360.dlrtx.ip.att.net [12.123.196.101]

  9    41 ms    39 ms    39 ms  12.119.136.14

10    40 ms    41 ms    41 ms  vl31.dsr02.dllstx3.theplanet.com [70.85.127.30]

11    42 ms    41 ms    40 ms  dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85.127.83]

12    42 ms    41 ms    43 ms  gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69]

13    40 ms    43 ms    68 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Trace complete.

For my download I can never go past 5000Kbps and my upload I can never go past 700Kbps.

I had this problem since the begginning I had Comcast.  I had it like a year and a half ago and cancelled that and went with Bellsouth.  Couple months later I switched back to Comcast.  I have the sb5100 modem and I run through a linksys router provided by vonage.  I am running on Windows XP service pack 2.  The only thing that bothers me is that I am a serious gamer and I seriously need my connection fixed both download and upload.  So if any one out there that can help me I'll be glad.  I am also having another technician come over again this Sunday.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...