Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Photo
- - - - -

connection shuts off when phone rings


  • Please log in to reply
5 replies to this topic

#1 JH2688

JH2688

    TMN Friend

  • Members
  • PipPipPipPipPipPip
  • 313 posts
  • Location: Tripoli, IA

Posted 19 March 2007 - 08:55 PM

hi,
I have been trouble with my dsl connection. It seem to disconnect whenever the phone rings, but it only does it when im playing a game. It only does it my my laptop. It never did this before. My ISP says that there is no problem on there end.
What are some reasons for this and how do i fix it?

#2 brock01

brock01

    TMN Friend

  • Members
  • PipPipPipPipPipPip
  • 949 posts
  • Location: Indiana

Posted 19 March 2007 - 09:03 PM

got all your filters installed correctly?

#3 JH2688

JH2688

    TMN Friend

  • Members
  • PipPipPipPipPipPip
  • 313 posts
  • Location: Tripoli, IA

Posted 19 March 2007 - 09:04 PM

yeah everyone phone in the house has a filter on it.

#4 Swimmer

Swimmer

    TMN Seasoned Veteran

  • Inactive Moderator
  • PipPipPipPipPipPipPipPipPipPip
  • 6,411 posts
  • Location: Purdue University

Posted 19 March 2007 - 09:29 PM

Do you have a 2.4ghz phone station near the wireless router?  Either way try unplugging any wireless phone and make a call to the house and see if it happens when a wired phone is answered..

You say it is only on your laptop?

#5 Diablo321

Diablo321

    Full Member

  • Members
  • PipPipPipPip
  • 78 posts
  • Location: Houston, Texas

Posted 19 March 2007 - 10:31 PM

Yeah I agree with Swimmer, your problem is probably with the 2.4ghz interference. I also had this problem when I was using 2.4ghz wireless to connect my computer in a separate room. Every time the phone rang, my internet would cut off. It's strange though that I have two different brands of phones and only one brand seemed to affect the internet...

#6 ballista

ballista

    Full Member

  • Members
  • PipPipPipPip
  • 81 posts

Posted 20 March 2007 - 12:29 AM

I had this same problem when I had earthlink DSL. I tried new filters, tried corded phones, a new modem and earthlink actually set me up on dual lines one for phone and one for data. Nothing ever helped my connection problems. It even happened if I didn't have a phone plugged in anywhere in my house and I got a phone call. After about 2 months of that I switched to comcast better service but still some pretty big bugs in the system. But that's a different story and all is well now. So I would suggest switch to cable if at all possible,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Speed Test Version 13.7
© 2013 TestMy Net LLC - TestMy.net - Terms & Privacy